How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Chris (aka - Moose) Your Own Question
Chris (aka - Moose)
Chris (aka - Moose), Technician
Category: Chrysler
Satisfied Customers: 44475
Experience:  16 years of experience
2499435
Type Your Chrysler Question Here...
Chris (aka - Moose) is online now
A new question is answered every 9 seconds

I have a 2005 PT Cruiser that (at times) will not shift out

Customer Question

Customer: Hi, My name is***** have a 2005 PT Cruiser that (at times) will not shift out of 1st. If I shut the car off and restart it, it will normally work just fine. and then will do it again. Any insight to this? Thank you.
JA: Thanks. Can you give me any more details about your issue?
Customer: Check engine light comes one, Speedometer stops working. One code is Lost communication with transmission. Happens about 80% of the time.
JA: OK got it. Last thing — JustAnswer charges a fee (generally around $16) to post your type of question to Chrysler Experts (you only pay if satisfied). There are a couple customers ahead of you. Are you willing to wait a bit?
Customer: How do I get my money back if I still have a problem?
JA: OK. Now I'm going to take you to a page to place a secure deposit with JustAnswer. Don't worry, this chat is saved. After that, we will finish helping you.
Submitted: 11 months ago.
Category: Chrysler
Expert:  Chris (aka - Moose) replied 11 months ago.

Welcome, I'm Chris (aka Moose) I'm an independent contractor here at Just Answer.

Do you have those code numbers that are stored?

The symptoms you mentioned for speedometer and communication are related. When the transaxle does not know the vehicle speed it will not change gears.

Thanks for asking your question and letting me try to help you.

If you are unable to rate my response GOOD or EXCELLENT now. Please let me know why ( if I need to help more) and when you will be able to.

Follow up/Reply as many times as needed before or after rating.

Customer: replied 11 months ago.
Good Morning Chris,
The codes are P0522, P1603 and U0101. I see where other people have the same problem but I cannot find what their solution was. Some say PCM, others say input and/or output sensors. Any help will be greatly appreciated.
Expert:  Chris (aka - Moose) replied 11 months ago.

0522 most often a is a oil sludge issue or a faulty oil pressure sensor.

1603 is a faulty PCM.

0101 I would need to know which module stored that communication code?

Expert:  Chris (aka - Moose) replied 10 months ago.

I like to stay in contact with my customers that appear not pleased, still working on the concern, or have not rated yet. I assume you were not pleased with my help. I hate that you have spent money to get an answer but left not happy. Can you tell me why, or can I help more. If its more help you need just reply and we can pick up where we left off.

Thanks Chris

Customer: replied 10 months ago.
Hi Chris, Sorry for the delay getting back to you. It's not you I am unhappy with as much as it is the admin section. I was over charged and had to argue back and forth a few times to even get them to look at it. My complaint of being overcharged was, in my opinion, completely dismissed. As a result of this, I stopped my membership.
We are still working on the PT Cruiser.
Expert:  Chris (aka - Moose) replied 10 months ago.

So have you gotten you payment issues resolved?

Are you still wanting my help?

Are you still planning to rate my answer?

Customer: replied 10 months ago.
Good Morning Chris,
I am not sure what happened to my response but part of it was cut off. Yes, I do plan to rate your answer. Yes I would still like your help. My credit card was finally credited last night for the refund. Sometimes it takes a few days for a credit to show up on the statement so I believe they issued the credit when they said they were going to.
In the part of my response to you yesterday I stated I would love any help you could offer. I explained we had replaced the ignition switch, the input and output sensors, serviced the transmission and changed the filter, reconnected wires that had come apart and replaced relays but the problem is still there. Thank you for your help.
Expert:  Chris (aka - Moose) replied 10 months ago.

Did you replace the PCM for the 1603 code?