How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Mastertech1 Your Own Question
Mastertech1
Mastertech1, ASE Master Technician
Category: Chrysler
Satisfied Customers: 2261
Experience:  30 years of all phases automotive diagnostics and repair. Chrysler Certified
24034660
Type Your Chrysler Question Here...
Mastertech1 is online now
A new question is answered every 9 seconds

I just replaced the gear shift cable on my 98 concorde.I

Customer Question

Hi, I just replaced the gear shift cable on my 98 concorde.I couldn't find much info on doing it but I think I got it on right. After, the car wouldn't start. I found a thread that said to adjust the cable which I think I did right also. Still the car wont start. It will turn over but won't fire, as if it's not getting fuel or spark. Can you please help?
Submitted: 1 year ago.
Category: Chrysler
Expert:  Mastertech1 replied 1 year ago.

Have you made sure that no wire connectors have gotten knocked loose in the area of the shift cable? Thanks let me know

Expert:  Mastertech1 replied 1 year ago.

What is the year of your concord?

Expert:  Mastertech1 replied 1 year ago.

Sorry, I see it is a 98 model, also take a good look at the fuses in the under hood fuse/relay box this is a good chance that one of the fuses may have gotten burned when working on it if key was on or when trying to start it when neutral switch/cable was out of adjustment. Thanks, ***** ***** know

Customer: replied 1 year ago.
It's a 98' and yes I've checked all electrical connections. When I first tried to start it, it sputtered out and died. That's when I adjusted the cable and now it won't fire at all.
Expert:  Mastertech1 replied 1 year ago.

So you are saying that the engine cranks over fine(normal speed ) but wont start up, correct?

Customer: replied 1 year ago.
I checked fuses also. I disconnected the negative terminal when i was working on it. Do you know where the neutral switch is located?
Customer: replied 1 year ago.
It seems that the starter spins faster than normal.
Expert:  Mastertech1 replied 1 year ago.

The neutral switch is inside the transmission, But you are saying that the engine is turning over, Then it is not the neutral switch, or cable adjustment, If it was then the engine would not turn over (starter would not crank engine around) Take a very good look at the crank shaft posistion sensor, It is located on the rear of the engine driver side, if this got disconnected or damaged during the cable change over, it would prevent the engine from starting, It wont allow the engine to get a signal to get spark to the spark plugs

Customer: replied 1 year ago.
That was my thought but, I didn't think it was in back where I was working. I checked all those connections but I will check yhem again tomorrow after work. It started raining and I've got to get some sleep. Can we keep in touch tomorrow?
Expert:  Mastertech1 replied 1 year ago.

If there is no spark to the spark plugs then the engine will turn over faster, (there is no fire/resistance happiening in the engine)

Expert:  Mastertech1 replied 1 year ago.

Yes get back to me when you can We will get this running again, Have a great night!

Customer: replied 1 year ago.
Thank you. You too.
Expert:  Mastertech1 replied 1 year ago.

Thanks, ***** ***** to hearing from you

Customer: replied 1 year ago.
I'm having a hard time locating the crankshaft position sensor. Every sensor I was in contact with is in the transmission. Do you know if I would reach it from the top or bottom?
Expert:  Mastertech1 replied 1 year ago.

top side, do you have access to a code reader or a scanner?

Related Chrysler Questions