How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Don 'Mo Lurch' Your Own Que...
Don 'Mo Lurch'
Don 'Mo Lurch', Aftermarket & Factory Electronics
Category: Chrysler
Satisfied Customers: 20709
Experience:  Cert. Chrysler Warnty, Heavy Line Mech, Mobile Electronics. Sales, Installation & Repair for 30 years
1609972
Type Your Chrysler Question Here...
Don 'Mo Lurch' is online now
A new question is answered every 9 seconds

Bought a 2006 pt cruiser daughter, headlamp on right side

Customer Question

Bought a 2006 pt cruiser for my daughter, headlamp on right side was out. when I replaced the bulb, I noticed a wire nut, apparently someone added fog lamps or what ever and took them out stuffing excess wire in the headlamp area.
All light work except the rh low beam. I have removed wire that was obviously added but now I don't know what color wire should go where. I need a very basic diagram of what I should have. It is a 3 lamp system with a park/turn-low beam and hi beam
Submitted: 1 year ago.
Category: Chrysler
Expert:  camerontech replied 1 year ago.

hi there,

im cam and ill help you out the best i can!

i have included a wiring diagram for you

If you need any more help id be happy to assist!

a positive review is appreciated!

cam

Customer: replied 1 year ago.
this does not give me enough info...I need really basic
Expert:  camerontech replied 1 year ago.

ok,

sorry couldnt help.

ill leave for another expert!

good luck with your repair!

cam

Expert:  Don 'Mo Lurch' replied 1 year ago.

.

sorry for the delay............
.
Greetings...... “Hi, I’m Don (aka MOLurch) and I look forward to helping you!”
.
You need to test for Voltage + on the VIOLET / RED wire of the Right Headlight Plug with Lights ON & on Low Beam.
IF there is Voltage +, then you have an issue with the Plug or the Headlight.
IF there is NO Voltage +, then there is a problem in the VIOLET / RED wire or the TIPM (totally integrated power module) & further testing is needed to the TIPM & Electronics inside
Please respond

.
IF you need more information, please ask "prior" to Rating.
.
Please do the right thing and leave a rating, using the rating system, so I may be credited for this Q&A.
.
NOTE: Do NOT Rate on how much TIME you waited, because I am not on 24 / 7 and I answer as soon as I see the question.
The question will still remain open for follow up questions if needed.
.
If for any reason, you can't rate my answer OKAY, GOOD, or EXCELLENT today.
Please reply and let me know why, so I can help more/better.
.
Rating is very Important to our Service
.
.

Customer: replied 1 year ago.
my problem is a mess of wire in the wheel house. I have some unconnected wire and I have a wire that runs under the radiator that runs from one side to the other. Someone yanked the lights or whatever it was out and left me with a bunch of wires that I must determine the origin. So far the colors going into the sockets match schematics that I have seen. My problem is getting to the socket harness. and I am electrical novice if you haven't already noticed
Expert:  Don 'Mo Lurch' replied 1 year ago.

I understand...........
At the very least, you should remove all non-factory wires that have been added "IF" they are not connected to anything or being used.
In other words, "clean up the wiring"
This may take a little bit to do, but in the long run, it will give you peace of mind that there are no shorts or wiring that can cause issues.
You may have to do this one wire at a time.
The VIOLET / RED wire is the "Low Beam" Voltage + wire & should have Voltage + with Lights On & on Low Beam
Sorry I cannot be there to assist, but if I can help you with the diagrams or testing please let me know

.

Customer: replied 1 year ago.
I will be back at it first thing tomorrow
Expert:  Don 'Mo Lurch' replied 1 year ago.

thank you

let me know if you need further.........

Customer: replied 1 year ago.
I have 3 wires coming from the rh taillight then out the rh frt wheel well(green,yellow and brown) for some reason they jumped from the LH frt park turn and ran a wire through the air dam to the other wheel well that ran the park/turn on rh side. I took that off so right now I also have an unused plug with a white with grey stripe and white with pink then a black. The only things that do not work are the LH park/turn and the LH low beam . High beams work
Expert:  Don 'Mo Lurch' replied 1 year ago.

.

headlamp on right side was out.
??
The only things that do not work are the LH park/turn and the LH low beam

???
Are we now dealing with the LEFT Low Beam?..........not the Right?
What happened on the Right Low Beam?

Customer: replied 1 year ago.
Left side works fine the only thing that works on the right is the brights
Customer: replied 1 year ago.
I do get 12 v reading in the low beam light socket so I installed a new bulb but nothing
Expert:  Don 'Mo Lurch' replied 1 year ago.

please reread your posts, as you posted Right, then Left.........this does cause confusion
IF you are testing the VIOLET / RED wire with Head Lights On & Low Beam On are you getting Ground - on the BLACK wire .?

Expert:  Don 'Mo Lurch' replied 1 year ago.

.
Please do the right thing and leave a rating, using the rating system, so I may be credited for this Q&A.
.
NOTE: Do NOT Rate on how much TIME you waited, because I am not on 24 / 7 and I answer as soon as I see the question.
The question will still remain open for follow up questions if needed.
.
If for any reason, you can't rate my answer OKAY, GOOD, or EXCELLENT today.
Please reply and let me know why, so I can help more/better.
.
Rating is very Important to our Service
.

Related Chrysler Questions