How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Juan Crespo Your Own Question
Juan Crespo
Juan Crespo, ASE Certified Technician
Category: Chrysler
Satisfied Customers: 1513
Experience:  A.S.E. Master Technician, Advanced Level, Emissions - Asian, Domestic, & European
19298667
Type Your Chrysler Question Here...
Juan Crespo is online now
A new question is answered every 9 seconds

I have a 2005 town and country that has a p0562 and a p0750,

Customer Question

I have a 2005 town and country that has a p0562 and a p0750, when the code is present the trans. wont shift? has 187k on its intermittent. replace the solenoid pack, connector had oil. no help, replaced pcm,after tapping on it and getting it to act up. no help. thinking its a connector problem? what do you think?
Submitted: 1 year ago.
Category: Chrysler
Expert:  SuperDave replied 1 year ago.

P0562 is for a low battery. Have you tested the battery and charging system?

Customer: replied 1 year ago.
twice. passed both times. would a low voltage cause a tranny not to shift? is it under 7 volts to cause a solenoid in the trans not to shift? the alt. has bad bearing noise could it have a effect on the solenoids ? how could a low voltage be intermittent? loss of connection ?
Customer: replied 1 year ago.
are you here?any ideas?
Expert:  SuperDave replied 1 year ago.

If the battery voltage drops less than 11.5v for more than 10 seconds it will throw the code P0562.This can cause the transmission to not shift correctly and throw the code p0750.

Customer: replied 1 year ago.
ok, circuit problem to solenoid pack?
Customer: replied 1 year ago.
how should I proceed?
Expert:  Juan Crespo replied 1 year ago.

Hi there. Perhaps I can help.

In my experience, those two codes will pop up whenever there is a bad connection at the trans (see attached pic). In most cases, I've been able to cure this issue by unplugging the solenoid assembly connector and liberally spraying WD40 on both sides of the connection. I hope this also works for you.

Best Regards.

Expert:  Juan Crespo replied 1 year ago.

Hi again. Just checking to see if the information I provided helped you solve your issue. If it did, kindly accept and rate my answer now. Please reply if it didn't.

Best Regards.

Related Chrysler Questions