How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Dan Your Own Question
Dan
Dan, Technician
Category: Chrysler
Satisfied Customers: 23589
Experience:  Independent Shop Experience, 2 Year Automotive Diploma, & Access to Information Database
17871496
Type Your Chrysler Question Here...
Dan is online now
A new question is answered every 9 seconds

My 2005 dream cruiser has been having vibrations since motor

Customer Question

my 2005 dream cruiser has been having vibrations since motor mounts installed. i read it may be tranny mount--i just took to mechanic and they are telling me that they did not remove the mounts--just readjusted them and that that did not help and they think it is something internal with the engine. I cannot take back to original mechanic because I do not live in that state any longer. I am 67 yr old woman--what do I do
Submitted: 1 year ago.
Category: Chrysler
Expert:  Dan replied 1 year ago.

Hello, my name is***** the check engine light on? No vibration before motor mounts were installed?

Customer: replied 1 year ago.
no lights--but am upset that my answer is a question
Customer: replied 1 year ago.
surely as a mechanic you have more information for me than that--if not i will have to file complaint with FTC. FCC and all other agencies involved. if I pay money, I expect a reasonable answer
Expert:  Dan replied 1 year ago.

Your paying for a conversation with me, not really a "answer". For me to give you a good answer I need to ask some questions, I hope your not upset.

Customer: replied 1 year ago.
I do not think that it is internal engine problems
Expert:  Dan replied 1 year ago.
I agree with you.
Expert:  Dan replied 1 year ago.

If there was a engine problem it would cause a misfire which would turn on the check engine light. Did you have any vibration problems before installing new motor mounts? Thanks.

Customer: replied 1 year ago.
no--as i explained--nothing before. have you been chrysler mechanic long? I do not seem to be getting any answers
Customer: replied 1 year ago.
more money? when i have not even received even a very bad answer--just questions
Expert:  Dan replied 1 year ago.

No more money will be requested, it seems like your upset with me when we just started talking. Would you like me to open question up for someone else to help? I do not want you to be upset with me. Thanks.

Customer: replied 1 year ago.
no i would like what your best idea is--are you a mechanic--i thought that i would get an answer but if you need more questions answered, i will be willing to answer--i looked on line but was now hoping for an idea from a mechanic
Expert:  Dan replied 1 year ago.

Ok, thanks and sorry about all the questions. I just want to make sure I have all the information needed to give the most accurate opinion. Is vibration worse in park, drive, or while driving down the road? Thanks.

Customer: replied 1 year ago.
worse when the a/c is on
Expert:  Dan replied 1 year ago.

Does idle seem to be sitting a little lower then normal?

Customer: replied 1 year ago.
dont know what you mean by that
Customer: replied 1 year ago.
also had timing belt, etc changed after mounts replaced
Expert:  Dan replied 1 year ago.

RPM should be around 800 rpm on gauge while at a stop. Does it stay around 800 rpm or is it lower? Thanks.

Customer: replied 1 year ago.
car did not need work done, just trying to stay ahead of repairs before they happened
Customer: replied 1 year ago.
dont know about rpm at stop--no one ever told me what it should be
Customer: replied 1 year ago.
seems pretty normal in neutral
Expert:  Dan replied 1 year ago.

These vehicles are not known for engine mount failure or vibration problems. The most common cause of vibration on these vehicles is worn axles but that would only cause vibration while driving. If your only getting vibration at a stop then I believe your new motor mounts are the problem. If you put a jack under engine and lift it up a little to take some of pressure off mounts the vibration should stop, if vibration stops you know problem is mount related. Turning on the AC puts more load on engine which would cause a bad mount to show up more, same with putting it in drive. So at this point I'd bring vehicle to a new shop and let them know you think problem is related to new mounts since problem started right after having them installed. Let me know if you have more questions or if there is anything else I can do to help. Thanks.

Customer: replied 1 year ago.
that is what i just did and they said the readjusted the mounts but did not remove them. said they did not have to remove them. now saying internal engine problem
Expert:  Dan replied 1 year ago.

I'd bring to a different shop since current shop feels problem is engine related. I think replacing the new mounts is probably going to be required, sometimes aftermarket parts do not work as well. Let me know how it goes or if you run into more questions. If it was a internal engine problem vehicle would have a loss of power, a lot of noises, and check engine light.

Customer: replied 1 year ago.
the engine rpms are between 8-9 in neutral or park. park idle is a little smoother
Expert:  Dan replied 1 year ago.

Sometimes low idle can cause vibration so I'd also recommend cleaning the throttle body out which can cause low idle problems. Let me know how it goes or if you run into more questions. Thanks.

Customer: replied 1 year ago.
the auto shop said may be a flywheel?
Customer: replied 1 year ago.
throttle body--something someone can do easily?
Expert:  Dan replied 1 year ago.

The flywheel is possible but wouldn't likely start immediately after replacing mounts. Throttle body cleaning is something you can do within 15 minutes. Let me know how it turns out or if you have questions. Thanks

Customer: replied 1 year ago.
motor mounts replaced one year ago--timing belt replaced 9 mo ago--problem started right away but is much worse now
Expert:  Dan replied 1 year ago.

If problem started immediately after replacing motor mounts I'd suspect there was a problem with the replacement mounts and I'd have them replaced again with OEM mounts. Let me know how it goes or if you have more questions. Thanks.