How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Jon Your Own Question
Jon
Jon, ASE Certified Technician
Category: Chrysler
Satisfied Customers: 310
Experience:  Master Chrysler Jeep Dodge technician
62301042
Type Your Chrysler Question Here...
Jon is online now
A new question is answered every 9 seconds

2006 Chrysler Town and County. Won't start. Battery amperage

Customer Question

2006 Chrysler Town and County. Won't start. Battery amperage is fine. A few days ago it would start for a couple of seconds and then die. Now, I only hear the clicking of the breakers. No fuel pump. For over a year, it would not start occasionally. Same problem where it starts for a couple of seconds and then stops. I think it has to do with the security device.
Submitted: 1 year ago.
Category: Chrysler
Customer: replied 1 year ago.
We've tried starting with both keys. Neither work. I pulled the negative cable off of the battery and let it set for a bit. After putting cable back, still did not work.
Expert:  Jon replied 1 year ago.

Is the red dot flashing when you turn the key to run?

Customer: replied 1 year ago.
There is no red dot flashing.
Expert:  Jon replied 1 year ago.

Does it not crank at all now? What happens when you turn the key to run?

Expert:  Jon replied 1 year ago.

If you'd like to discuss it on the phone, leave your phone # ***** accept the phone call offer. I'll be available to talk now for a little longer. If not tomorrow is fine too.

Customer: replied 1 year ago.
It was cranking, starting and then stopping within a couple of seconds. Now, only the breakers click when attempting a start. There is no fuel pump, no electric windows and does not respond to the key fobs. Battery is still fine.
Expert:  Jon replied 1 year ago.

That's definitely a skim/key issue. It will start and stall within a second for so many attempts then it won't let it crank after so many attempts with a key it doesn't recognize. Does the red dot come on at all in the cluster when you turn the key to run?

Expert:  Jon replied 1 year ago.

Hi, do you still need help? Does that red dot come on at all when you turn the key to run?

Customer: replied 1 year ago.
Sorry... I was out of commission for a bit. No, it does not crank at all now.
Expert:  Jon replied 1 year ago.

Ok, the first thing I would check is the powers and grounds at the skim module. You need to remove the steering column covers to access it. Pin 4 pink/white should be hot with the key on, pin 6 gray/red should be hot at all times, pin 5 black/white should have a good ground. The skim module is the rectangle black box on the right side of the steering column. Can you check those wires with a test light?

Customer: replied 1 year ago.
Is the skim module behind the steering wheel column plastic cover, or is it always visible?
Expert:  Jon replied 1 year ago.

Behind the covers. It has a black plastic circle antenna wrapped around the lock cylinder attached to it.

Related Chrysler Questions