How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask 3pac2222 Your Own Question
3pac2222
3pac2222, ASE Certified Technician
Category: Chrysler
Satisfied Customers: 3848
Experience:  ase certify tech
6166830
Type Your Chrysler Question Here...
3pac2222 is online now
A new question is answered every 9 seconds

Just had front rotors and brake pads in stalled on my 2010

Customer Question

Just had front rotors and brake pads in stalled on my 2010 chrysler town and country and the engine light came on just after install.
Had someone check obd and he said
There was low voltage going to the abs sensors.
Any idea what it could be
Submitted: 1 year ago.
Category: Chrysler
Expert:  3pac2222 replied 1 year ago.

hi this is most likely cause by damage to the abs sensor wire

Expert:  3pac2222 replied 1 year ago.

if the brake were just done it is very possible that the a sensor was damage

Expert:  3pac2222 replied 1 year ago.

you will need the code to tell what sensor since there are 4 one per wheel then check that sensor for damage

Expert:  3pac2222 replied 1 year ago.

let em know if you have any more questions

Expert:  3pac2222 replied 1 year ago.

hi if y9ou have no more questions can you please rate the service as this is the only way for me to get pay thanks.

Related Chrysler Questions