How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Chris Your Own Question
Chris
Chris, Technician
Category: Chrysler
Satisfied Customers: 12723
Experience:  30 years certified Chrysler technician, smog license Certified Master Technician
12365498
Type Your Chrysler Question Here...
Chris is online now
A new question is answered every 9 seconds

I AM A HYUNDAI TECH. I HAVE A USED 2005 PT CRUISER 2.4 TURBO.

Customer Question

I AM A HYUNDAI TECH. I HAVE A USED 2005 PT CRUISER 2.4 TURBO. BOTH P0032, AND 38 ARE SETTING AND NOW IT DOSENT START. I HAVE CRANK SIGNAL, BUT I NOTICED NOT TPS SIGNAL. SO IM STUCK
Submitted: 1 year ago.
Category: Chrysler
Expert:  Chris replied 1 year ago.
Welcome! my name is ***** ***** I would like to thank you for allowing me to assist you! Do you have 5 volts at 2 of the terminals at the TPS connector?
Chris
Customer: replied 1 year ago.
I DIDNT GET TO CHECK THAT YET IT .
Customer: replied 1 year ago.
WHY IS THE CODE SETTING FOR BOTH O2 CIRCUITS
Expert:  Chris replied 1 year ago.
Ok, well do tat when you can, and also check for the 5 volt reference at the MAP sensor. Let me know when you get it checked. As far as the O2 circuits, those are both O2 sensor heater codes. Could be a fuse, so check that. Otherwise it is a wiring or PCM problem
Chris