How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Dan Your Own Question
Dan
Dan, Technician
Category: Chrysler
Satisfied Customers: 23591
Experience:  Independent Shop Experience, 2 Year Automotive Diploma, & Access to Information Database
17871496
Type Your Chrysler Question Here...
Dan is online now
A new question is answered every 9 seconds

Chrysler 300M: 1999 Chrysler 300M 159,000 miles 3.5L V6

Customer Question

1999 Chrysler 300M 159,000 miles 3.5L V6 Hi Output has a miss at idle and goes away as soon as rpm increases when gas is pressed to go and runs smooth, gas millage no different and check engine light will come on and code is defective coil #1, I replaced coil and still the same and same code came back switch coil with another and still same results what can I check now.
Thank you,
Wayne.
Submitted: 1 year ago.
Category: Chrysler
Expert:  Dan replied 1 year ago.
Hello, my name is ***** ***** I'm here to help get your problem solved. This would either mean the ECM or the wiring has failed. At coil verify one wire has good power. If so you will need to check resistance between coil and ECM, resistance should be under 5ohm if not run a new wire between ECM and coil. It is a tan/red wire that goes to pin 11 of connector 1 at ECM. Let me know how it goes or if you have more questions. Thanks.