How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask jazzmaster Your Own Question
jazzmaster
jazzmaster, ASE Certified Tech
Category: Chrysler
Satisfied Customers: 2951
Experience:  ase certified--32 yrs experience
8668911
Type Your Chrysler Question Here...
jazzmaster is online now
A new question is answered every 9 seconds

My 2003 pt cruser will not start we changed cam sensor

Customer Question

my 2003 pt cruser will not start we changed cam sensor timing appears good coil was changed has fuel but will not start
Submitted: 1 year ago.
Category: Chrysler
Expert:  jazzmaster replied 1 year ago.
hi, have you checked for spark ?have you tried to see if there are any engine codes stored in the pcm ?
Customer: replied 1 year ago.
checked for spark but could not see any don't know if there are any codes in the pcm
Expert:  jazzmaster replied 1 year ago.
the first thing is to check for codes ,although the codes can give a clue as to what is wrong .
if you have a rpm/tach gauge in the dash ,you can see if that moves or shows rpms while cranking the motor over .
if it doesn't then you can have a bad crank sensor as that usually points to along with no spark to the crank sensor .
another thing is the ignition coil ,that can be checked out at many parts stores .
again a scanner is really needed these days to help trouble shoot and diagnosing these vehicles
here is a very good site for checking things out for your vehicle .
it is called
troubleshootmyvehicle.com
this explains things well and gives you test to check things out
Usually if a coil pack is bad it may show spark on some cylinders and no spark on others .
it can/t hurt ti get the coil checked out either ..jazzmaster ..
Customer: replied 1 year ago.
changed the coil still nothing
Expert:  jazzmaster replied 1 year ago.
did you see if the rpm/tach was showing movement while cranking the motor over ?
did you check out that site I posted ? that tells you how you check out the coil,cam sensor circuit /crank sensor etc .
or did you just replace the coil ?
Expert:  jazzmaster replied 1 year ago.
hi, I am just checking back to see if I helped you or if you need assistance still .
If I helped you please let me know so I can send you a post to rate me on with a positive smiley face thank you ..jazzmaster ..