How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask sprinkles08 Your Own Question
sprinkles08
sprinkles08, ASE Certified Technician
Category: Chrysler
Satisfied Customers: 21586
Experience:  ASE Master & Advanced level certified, Chrysler Master Certified, Trans and Hybrid Specialist
9825021
Type Your Chrysler Question Here...
sprinkles08 is online now
A new question is answered every 9 seconds

Chrysler Pacifica: wipers wont work replaced wiper motor and

Customer Question

wipers wont work replaced wiper motor and wiper switch on column and test front wiper on/off relay and tested front wiper high/low relay. still not working?
Submitted: 1 year ago.
Category: Chrysler
Expert:  sprinkles08 replied 1 year ago.
Hello and welcome to JustAnswer!
If the motor and multifunction switch have been replaced then the problem could be wiring or an internal failure in the integrated power module. The front control module inside the IPM is what controls the relays, the problem could be with the FCM or an open circuit on one of the circuit boards between the FCM and relays.
Do the relays click when the wipers are turned on and off?
Customer: replied 1 year ago.
Yes they click and sounds like its cycling or something and I pull wiper relays out and I'm getting voltage in all five plug sockets of the relay box
Customer: replied 1 year ago.
I thought there should only be two 12/volts pin 30 and 85/86 but I'm getting 12 volts on pin 87 to
Customer: replied 1 year ago.
The is voltage on all five plugin in the relay box
Expert:  sprinkles08 replied 1 year ago.
There will only be voltage on two terminals at the relays at most; if there was voltage on pin 87 then the motor would be running. What are you testing with?
Customer: replied 1 year ago.
Multimeter digital neg on battery
Customer: replied 1 year ago.
I pulled relay out used digital meter neg to bat pos inserted in each plug of relay socket 30 85 87 12volts+ 87a 3to 4 volts
Expert:  sprinkles08 replied 1 year ago.
Do you have an incandescent test light?
Customer: replied 1 year ago.
No why what do you suggest
Expert:  sprinkles08 replied 1 year ago.
An incandescent test light will be needed to do the required testing accurately.
Customer: replied 1 year ago.
I have to get one tomorrow
Customer: replied 1 year ago.
Once I have one what do you need me to do?
Expert:  sprinkles08 replied 1 year ago.
The first thing that should be done is ground the alligator clip and probe each relay terminal and see if two terminals on each have power.
Customer: replied 1 year ago.
I have power coming from three plugin
Expert:  sprinkles08 replied 1 year ago.
You're attaching the alligator clip to battery negative and leaving it there for all testing?
Customer: replied 1 year ago.
Yes
Customer: replied 1 year ago.
Does this mean its shorting out in fuse box
Expert:  sprinkles08 replied 1 year ago.
There has to be power coming from an unintended source if there is power on three terminals. What terminals have power on which relay?
Customer: replied 1 year ago.
Wiper on relay 87 30 85
Customer: replied 1 year ago.
oh yeah and when you pull wiper relay the fog lights flicker rapidly with them off
Expert:  sprinkles08 replied 1 year ago.
There's a good chance you have an IPM issue.
Customer: replied 1 year ago.
I'm thinking about buying one on ebay how do I know which one to get for this car I found one that the pic looks exactly the same thing pacifica is fully loaded with everything
Expert:  sprinkles08 replied 1 year ago.
The front control module is internal in the IPM and it stores build configuration data. A used one would not be recommended because it can corrupt other modules.
Customer: replied 1 year ago.
I'll rate you after I get new ipm in had to order it if this don't work may have a few more questions
Customer: replied 1 year ago.
I think will have it fixed though
Expert:  sprinkles08 replied 1 year ago.
let me know!
Customer: replied 1 year ago.
I will
Expert:  sprinkles08 replied 1 year ago.
Great!
Customer: replied 1 year ago.
Okay received new IPM installed and still same problems
Customer: replied 1 year ago.
beginning to think its wiring but don't have a wiring diagram for wipers
but do have power on front wiper on relay relay spot 55 pin 85 and 87 in getting power
spot 56 front wiper hi/lo rly same thing 85 and 87 no power coming from 30 pins at all
Expert:  sprinkles08 replied 1 year ago.
Does the wiper relay click when the wipers are turned on and the high/low relay click when changing speeds?
Customer: replied 1 year ago.
Wiper relay clicks then churning sounds when it cycles though the dash inside resets and I can't really tell if hi/lo relay clickng
Customer: replied 1 year ago.
Changing speeds no click that I can tell
Expert:  sprinkles08 replied 1 year ago.
Can you explain exactly what you're seeing and hearing?
Customer: replied 1 year ago.
when I get home I will take a video of it and hopefully you can hear and see what it's doing
Expert:  sprinkles08 replied 1 year ago.
Great!
Customer: replied 1 year ago.
Video won't sent
Expert:  sprinkles08 replied 1 year ago.
How are you trying to send it?

Related Chrysler Questions