How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Tim Mohr Your Own Question
Tim Mohr
Tim Mohr, ASE MASTER TECH
Category: Chrysler
Satisfied Customers: 15295
Experience:  30 YRS EXPERIANCE, AUTO AND TRUCK,FOREIGN AND DOMESTIC, GAS AND DEISEL
17454363
Type Your Chrysler Question Here...
Tim Mohr is online now
A new question is answered every 9 seconds

chrysler pt cruiser: 2002 Chrysler PT Cruiser 2.4 liter non

This answer was rated:

2002 Chrysler PT Cruiser 2.4 liter non turbo manual 5 speed 239,000 miles. Couple weeks ago I replaced the clutch with a new one and replaced the manual transmission because it jumped out of 5th gear (new shift bushings first no help) with a used lower miles manual transmission. This car started and ran before the repair. The R&R was not that difficult but the engine did slip off the wood block on the jack and dropped to the engine mount limits while removing the transmission which I quickly jacked back level. Now the car is reassembled but will not start will crank over but will not start. So I checked for spark and had it spark, put a noid light on one of the injector leads and it flashed also. The car does not have SKIM (Security Key Ignition Module). Now I have checked as many grounds as I can find and checked all the connectors and the crankshaft sensor connection still cranks over but no start. Then to verify the camshaft is turning I removed the camshaft sensor while my friend turned it over and yes the camshaft turns when cranked over so no broken timing belt. Now I put the sensor back on try starting again now no crank or start. Only codes are from when I disconnected the air intake connector and the camshaft sensor.

My name is XXXXX XXXXX I am a professional here at Just Answer/Pearl. I noticed that your question was not getting a response and thought I would see if you still need help with this.I apologize for the delay and I hope I can still assist you with this here.

With the engine having spark and fuel pulses the next step would be to see if the correct fuel pressure is present at the fuel injectors.Your vehicles fuel pressure should be between 53 and 63 psi with the key on and engine off.If it is not or no pressure at all I would check and see if the proper power and ground signals are present at the fuel pump itself.I can tell you how to do this here if you want just let me know.I have seen failed fuel pumps cause this issue but usually not after a repair like this has been done,this may be wiring that was stretched or broken and caused this here.

You can also remove a spark plug and see if it is wet with fuel as the engine may be flooded out.If you find the spark plugs are wet I would clean them or replace them and then see if the engine starts.

If possible I would have the fault codes checked in the engine computer using a scan tool that can communicate with this vehicles computers to see if any have set.If a code has set this will aid with the diagnosis here.

Thanks Pete
Customer: replied 3 years ago.

I am leaving my house to go back to the car where all the tools etc are in an hour and will email you then I am now most concerned that it wont even crank over after R&R camshaft sensor to check camshaft movement might be a second complication.


 

Let me know what you come up with here when your ready.

Thanks Pete
Customer: replied 3 years ago.


yes about an hour I did before i left last night jumped the the starter with a screwdriver and it cranked over starter still works

Does the engine crank over when using the key to try and start the vehicle?
Customer: replied 3 years ago.


not since I removed the camshaft sensor to make sure the camshaft was spinning and not a freak broken timing belt thing reinstalled camshaft sensor and now no start no crank both problems instead of just no start I am leaving now 20 mins away from car

This is odd that it will not crank over now after only removing and installing the sensor.This sounds like a wiring fault here.I would check and see if the wiring at the sensor is o.k. as well as to where it runs to and let me know.
Customer: replied 3 years ago.


Ok at the garage where the car is yes I was shocked when it would not crank over from just removing and replacing the the sensor I check the connection and wiring it seems fine but the car cranked over without the sensor even in so i could watch the camshaft spin which leads me to believe something else happened too. Turn the key and all the right lights light up (check eng, airbag etc but no crank when i push the key farther

Do you have a scan tool to check fault codes and erase/clear out codes?If so clear out the codes and see if it turns over then and let me know.
Customer: replied 3 years ago.


Yes will do

O.k.,let me know when your ready.I have to step out for about 30 minutes or so ( I hope thats o.k.)but will be back.

Thanks Pete

Customer: replied 3 years ago.


Erased the codes still no crank respond when you get back please

O.k.,did any codes reset again after you cleared them and tried to restart the vehicle?
Customer: replied 3 years ago.


rescan after 3 stsrt trys no crank no codes

O.k.,this is a difficult question to answer fully from here.There may be someone else here that can assist more on this or that may have come across this fault before.

I will opt out and put this question back on the list to see if others can help more.Don't reply to my last post here unless it is a last resort as it will keep the question locked to me.I hope you can get this resolved with ease.

Thanks Pete
Hi, my name is XXXXX XXXXX there a security light illuminated on the dash, when you try to crank it?
Customer: replied 3 years ago.

no and the car is not equipped with SKIM check the serial number at the dealer only dash lights are airbag, check engine, seatbelt, brake and fuel

ok, then we need to start checking the wiring, first off let start with the starter, we need to check for 12 volts at the starter on the small wire, when cranking, can you do this?
Customer: replied 3 years ago.

I need an assistant i will get him should not take long

let me know,Tim
Customer: replied 3 years ago.


ok no voltage at the small wire but it will kick in when jumped with screwdriver

ok, can you pull the starter relay, and check all the terminals that it plugs into and tell me how many have power, when cranking?
Customer: replied 3 years ago.


1 has power the slot pin 30 on the relay plugs into

does it have power when the key is in the on position, not the start?
Customer: replied 3 years ago.

it has power in both on and start position

ok, in the diagram beow, can you tell me which terminal it is, it will be eithe B1,B2,B3,B4 or B5?
Customer: replied 3 years ago.


should be pin 5

oK, B4 should have power, when the key is in the start position,Does it?
Customer: replied 3 years ago.


key in start position no voltage at pin 4

ok, this gets power directly from the ignition switch, can you check for power on the yellow wire at the ignition switch, with the key in the start position?
Customer: replied 3 years ago.


Check atb the back side of the power distribution unit or in the car under the dash?

at the ignition switch, in the steerinng column, you will need to remove the plastic covers over the column to get to the switch,Tim
Customer: replied 3 years ago.

key in start position clutch in found under the dash yellow wire in ignition harness used push pin to puncture insulation and connected power probe to push pin and it is showing ground signal then i changed to a volt meter key in start position clutch in no voltage reading

ok, then you either have a break in that yellow wire, between where you probed it, and the ignition switch, or a bad ignition switch, remove the plastic covers over the column, and check that wire at the switch, if you dont have power on the yellow at the switch, then it can only be a bad ignition switch, and this is also the most likely problem you had when it would crank but not start,Tim
Customer: replied 3 years ago.


I will do that now

let me know
Customer: replied 3 years ago.

ok checked for voltage at yellow wire both stabbing it with a push pin close to the connector and a paper clip from the back side of the connector key in start position no voltage

then you have a bad ignition switch, we know it has power to the ignition switch, because the same fuse that powers the B5 terminal at the relay, gives power to the switch also, so if you have voltage at the B5 terminal, you have it going into the switch, but not out when cranking, replace the ignition switch and you should be good to go,Tim
Tim Mohr, ASE MASTER TECH
Category: Chrysler
Satisfied Customers: 15295
Experience: 30 YRS EXPERIANCE, AUTO AND TRUCK,FOREIGN AND DOMESTIC, GAS AND DEISEL
Tim Mohr and other Chrysler Specialists are ready to help you
Customer: replied 3 years ago.

I will replace the switch as soon as i can get it

Customer: replied 3 years ago.


I need more help and will add to the fee or repost the question if need be i have removed the ignition switch from the column and i had to remove a white plastic piece looks like a pin actulator with it and now i can not seperate them at the point where the white plastic piece connects to the black plastic ignition switch

Customer: replied 3 years ago.


forget it I got it out part of the shaft housing is broke i will take care of it

Customer: replied 3 years ago.


Tim


Thank you very much for your help the car is back to cranking the starter but still will not start and run

Customer: replied 3 years ago.

Tim I will pay more get this car running its Sunday 5:30 pm California time and I am only at the garage til 6:00 most Sundays. Anyway I will be back trying to start this car again on Wednesday if you can help start sending me things to check out and I will get on them Wednesday, as for Monday Tuesday I will have to work 8:00am to 8.00pm or longer not much time for anything else. If you can help to get this car running I will pay more.

Related Chrysler Questions