How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask jazzmaster Your Own Question
jazzmaster
jazzmaster, ASE Certified Tech
Category: Chrysler
Satisfied Customers: 2951
Experience:  ase certified--32 yrs experience
8668911
Type Your Chrysler Question Here...
jazzmaster is online now
A new question is answered every 9 seconds

2001 pt cruiser: plugs now wont start..starting fluid..starts right up

Resolved Question:

2001 pt cruiser just changed plugs now wont start. One shot of starting fluid into air in take an starts right up. What could cause this.
Submitted: 4 years ago.
Category: Chrysler
Expert:  jazzmaster replied 4 years ago.

hi, my name is XXXXX XXXXX I will try to help you .

what did you take off the car to get at the plugs.?

did you plug everything back in that you disconnected and took off ?

Customer: replied 4 years ago.
took off upper intake manifold. throttle cable all vacuum hoses and elec. connection to the upper intake manifold. yes everything back on. wont start when cold. one shot of the starting fluid runs fine drove it 150 miles made some stops starts fine when hot. went to dinner car shut off for three hours try and start no go. one squirt of fluid started right up drove back the 150 miles no problem.
Expert:  jazzmaster replied 4 years ago.

ok, do you get a higher idle when you first start it cold and then the idle goes back to normal ?

is there a check engine light on ?

Customer: replied 4 years ago.
didnt notice the higher idle speed does run a bit rough for a min or to then fine. check engine light is on for a miss fire belive code is po170. miss fire is from oiled fouled plug reason for the change of the plugs. but before change car would start normal not now though. also changed the upper O2 sensor about a week ago.
Expert:  jazzmaster replied 4 years ago.

the oil fouling is most likely a result of the valve cover gasket leaking down in one or more of the spark plug towers ,on the cover gasket there are 4 gaskets which stop the oil from leaking into the spark plug sockets,these get brittle and dont seal .

you should have a fater idle at start up when it has sat over night and when it has sat to cool down then the idle should return to normal .

when you took out the plugs was thre a lot of oil in the spark plug tunnels?or on the spark plugs ?

I maybe suspect since you say it has a little rough idle for a min or so that the oil is still leaking down on the plugs or a few of the plugs ,

starting fluid may be helping because it is raising the flash point of the spark plugs or rinsing off some of the oil .

it may also be good to see what the coolant senor temp is reading when it is cold

jazzmaster and 3 other Chrysler Specialists are ready to help you