How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask moparfl Your Own Question
moparfl
moparfl, ASE Certified Technician
Category: Chrysler
Satisfied Customers: 6330
Experience:  ASE and CHRYSLER Master Tech 30 years Chrysler Dodge&Jeep Dealership Exp
13195827
Type Your Chrysler Question Here...
moparfl is online now
A new question is answered every 9 seconds

Chrysler sebring: 2.7L WHERE..CRANKSHAFT SENSOR..CRANK

Customer Question

A CHYSLER SEBRING 2.7L WHERE IS THE CRANKSHAFT SENSOR?&WHY WOULD IT CRANK & NOT START WITH THE CAMSHAFT SENSOR PLUGGGED IN.BUT YOU UNPLUG IT & IT WILL START & RUN?
Submitted: 7 years ago.
Category: Chrysler
Expert:  moparfl replied 7 years ago.
The crank sensor is in the bellhousing of the trans.if the coputer system does not see the cam sensor it will go into a default mode and let the engine start after it turns over a few times to know where the cam postion is. you could have a bad sensor or the reluctor that the cam sensor reads off of may be bad.
Expert:  moparfl replied 7 years ago.
Expert:  moparfl replied 7 years ago.

REMOVAL - 2.7L

  1. Disconnect the negative battery cable.
  2. Remove the air cleaner box.
  3. Disconnect the electrical connector from Crankshaft position sensor (Crankshaft Sensor - 2.7L).
  4. Remove bolt.
  5. Remove sensor.
Customer: replied 7 years ago.

THIS IS THE DEAL WITH THIS CAR.I PULLED THE HEADS FOR A VALVE JOB,REASSEMBLED,THE TIMING CHAIN,GUIDES,CAMSPROCKETS,CRANKSPROCKET,WATER PUMP & CAM SENSOR WHERE REPLACED. GUIDES AND CHAIN WERE A NEW STYLE! I HAVE 180 PSI COMPRESSION ON EACH CYLINDER.THERE ARE NO CODES AND THE MODIS SHOWS CAM & CRANK SIGNALS. THE CAR WILL NOT START UNLESS THE CAM SENSOR IS UNPLUGGED. THE CAR WAS RUNNING PRIOR TO DISASSEMBLE, WITH CAM SENSOR PLUGGED IN. I HAVE NO SPARK.

Expert:  moparfl replied 7 years ago.
The cam sensor you have may not be any good or it is not seeing the reluctor that it reads from.when you unplug it the computer system goes into a default mode and will start the engine after it spins over a few times so it knows where top dead center is based on the crank sensor.
Customer: replied 7 years ago.
THE CAM SENSOR I GOT FROM THE DEALER. IT SHOULD BE GOOD THE BAG WAS NOT OPENED.
Expert:  moparfl replied 7 years ago.
YOU WILL NEED A LAB SCOPE TO SEE IF IT IS WORKING OR NOT OR A SCAN TOOL THAT WILL READ LIVE DATA> ALSO THE RELUCTOR THAT IT READS FROM MAY BE LOOSE OR BROKEN>
Customer: replied 7 years ago.
the car is getting a signal to cmp senor. it is raining here and i have been called off on an emergency. Monday or Tuesday i will return and we will get back on it please be patient. thank you.
Expert:  moparfl replied 7 years ago.
No problem just let me know when I can help.

Related Chrysler Questions