How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask Vladgmru Your Own Question

Vladgmru
Vladgmru, Automotive Electrician
Category: Chrysler
Satisfied Customers: 2510
Experience:  I've been working with American made cars since 1992.
12883947
Type Your Chrysler Question Here...
Vladgmru is online now
A new question is answered every 9 seconds

2001 chrysler concorde no fire from coils but have power

Resolved Question:

2001 chrysler concorde    no fire from coils   but have power going to coils..have new crank position sensor
Submitted: 4 years ago.
Category: Chrysler
Expert:  brownjeff replied 4 years ago.
Have you also replaced the cam sensor or tested it?
Customer: replied 4 years ago.
not replaced but have 8.8 volts to it
Expert:  brownjeff replied 4 years ago.
When cranking the engine over what do you get out of the sensor and does it change?
Customer: replied 4 years ago.
havent checked output from sensor at harness volts didnt change when cranking
Expert:  brownjeff replied 4 years ago.
If the output voltage doesn't change the sensor needs replaced, but the input voltage will not change
Customer: replied 4 years ago.
with harness plugged to sensor   using volt meter red on the orange wire and black on black with blue tracer when cranking car voltage should vary    is that correct?
Expert:  brownjeff replied 4 years ago.
It shoud be pin#3 which is a tan wire with a yellow stripe. Any ground will work.
Expert:  brownjeff replied 4 years ago.

Customer: replied 4 years ago.
just put new cam sensor in and still no fire off coil
Expert:  brownjeff replied 4 years ago.
Did you have power on the out put wire and did it switch?
Customer: replied 4 years ago.
dont have tester to put power on out put wire......have volt meter and light tester.....thats why i just put new cam sensor in...no change...
Expert:  brownjeff replied 4 years ago.
Take a paper clip and put it in the back of the connector of pin#3 until the paper clip touches the wire. Then put the positive lead on the paper clip and the negative lead on a ground (volt meter) and have someone crank the engine and tell me what you get.
Customer: replied 4 years ago.
the meter fluctuates goin up and down while cranking
Expert:  brownjeff replied 4 years ago.
That is working correctly. Now check the crank sensor the same way
Customer: replied 4 years ago.
crank reads the same way
Expert:  brownjeff replied 4 years ago.
Have you replaced the asd relay?
Customer: replied 4 years ago.
i swapped it out with the rad fan hi/lo relay still no difference
Expert:  brownjeff replied 4 years ago.
I will have to think on this a while and I am signing off for tonight so I will pass your information on to the other experts to see if they can help so you don't have to wait until tomorrow until I get back on line....good luck.
Customer: replied 4 years ago.
i will wait till tomorrow to see if you think of anything else i'm closing my shop now too.....thanks
Customer: replied 4 years ago.
have any new thoughts?
Customer: replied 4 years ago.
any one able to answer this???
Expert:  Tim Mohr replied 4 years ago.
Hi, my name is XXXXX XXXXX need to have both crank and cam signals and they must be in sync. what motor is in this?
Customer: replied 4 years ago.
it is a 2.7   in 01 chyrsler concorde...all timing marks line up...
Expert:  Tim Mohr replied 4 years ago.
Then the next thing to do is scan the computer and see if the ecm say" SYNC:YES" or SYNC:NO. Tim
Customer: replied 4 years ago.
does that need be done by dealer?
Expert:  Tim Mohr replied 4 years ago.
No, most shops have the scanner to read this.Tim
Customer: replied 4 years ago.
i have a otc genysis will that show them in sync?
Expert:  Tim Mohr replied 4 years ago.

if it has data stream, then yes it should.Tim

Customer: replied 4 years ago.
ok      dis signal says cam and crank
current sync says ok
crank signal says no
cam sensor shows no
Expert:  Tim Mohr replied 4 years ago.
Is this with it cranking?
Customer: replied 4 years ago.
yes
Expert:  Tim Mohr replied 4 years ago.
so you have no crank signal or cam signal, But yet is says there is sync? I suspect you have abad ecm, you cant have sync with out those two sensor signals.Tim
Customer: replied 4 years ago.
tim mohr, just got new computer put in and programed and still having the same problem......with scan tool hooked up in datastream mode in sensor testing before cranking just key on cam signal says yes crank signal says yes current sync says lost dis signal says none.........now when you turn over the engine cam says no crank says no current sync says ok dis signal says cam and crank.........
Customer: replied 4 years ago.
is any one capable of answering this question?
Expert:  Tim Mohr replied 4 years ago.

So with the new ecm, it says it has sync? but before it had no sync?

Customer: replied 4 years ago.
no,, it had sync before and after just no cam and crank signal before and after
Expert:  Tim Mohr replied 4 years ago.
ok, have you ohmed out the wires between the computer and sensors yet?
Customer: replied 4 years ago.
we have 8.8 volts at each sensor before cranking and it will fluctuate when cranking...
Expert:  Tim Mohr replied 4 years ago.
you need to check the wires for resistence between each sensor and the computer.
Customer: replied 4 years ago.

this car has a auto shut down relay.....what is in correspondence to this? wires are checking to have good resistance....is there something with the alarm...... the car was ran hot and it shut down on customer...now it wont run....

Expert:  Tim Mohr replied 4 years ago.

If you have power at the coils, then the auto shut down is good, you have new sensors and the wires are good, if you dont have crank and cam signals, then this leaves the ecm, did you replace it with new or used? how did you program it?

Customer: replied 4 years ago.
the new ecm came from solo auto electronics out of miami, fl....they programmed the vin and mileage to the ecm and sent it to me........
Expert:  Tim Mohr replied 4 years ago.
I cant see anything else causing this,I will opt out and let another expert try to help you,Tim
Expert:  Vladgmru replied 4 years ago.
Hi Abusa 2000!
I am another expert and my name is Vladimir.
I have used an OTC Genysis scan tool and I can confirm that such a tool does not show crank and cam states correctly.
I had a 99 Cirrus with a No Start issue and P0320 ( no crank reference at pcm).
I intermittently jumped sensor ground to sensor signal , but our Genysis still shown NO.
I replaced the crankshaft position sensor and it started right up, but the Genysis was a stubborn one, even with the engine running it was showing NO crank signal.
You should have it scanned with a DRB III scan tool.
Meanwhile, disconnect the cam sensor connector and try to start the engine. Crank it for a longer than usual time and see if it starts.
Let me know your results.
Customer: replied 4 years ago.
it did start what could the problem be....it has a new crank and cam sensor already on it
Expert:  Vladgmru replied 4 years ago.
Thanks for trying out this simple test.
I know that is hard to believe, but your timing marks are out of sync.
Unfortunately you will need to re-check it again.
The PCM won't allow the engine to start if the timing marks are out of sync, but without the cam sensor input it allows it to run on a limited mode.
Lete me know how it turns out.
graphic


Edited by Vladgmru on 10/8/2009 at 3:17 AM EST
Vladgmru, Automotive Electrician
Category: Chrysler
Satisfied Customers: 2510
Experience: I've been working with American made cars since 1992.
Vladgmru and 5 other Chrysler Specialists are ready to help you
Customer: replied 4 years ago.
thanks for the help...turned out timing was incorrect due to the timing tensioner failing.....thanks again...will look for new scanner, maybe a modis...who knows..
Expert:  Vladgmru replied 4 years ago.
You are welcome!
Thank you for acccepting my answer and your reply.
I am glad to hear that you have figured it out.
Good luck!
Vladimir.

JustAnswer in the News:

 
 
 
Ask-a-doc Web sites: If you've got a quick question, you can try to get an answer from sites that say they have various specialists on hand to give quick answers... Justanswer.com.
JustAnswer.com...has seen a spike since October in legal questions from readers about layoffs, unemployment and severance.
Web sites like justanswer.com/legal
...leave nothing to chance.
Traffic on JustAnswer rose 14 percent...and had nearly 400,000 page views in 30 days...inquiries related to stress, high blood pressure, drinking and heart pain jumped 33 percent.
Tory Johnson, GMA Workplace Contributor, discusses work-from-home jobs, such as JustAnswer in which verified Experts answer people’s questions.
I will tell you that...the things you have to go through to be an Expert are quite rigorous.
 
 
 

What Customers are Saying:

 
 
 
  • I was skeptical at first but thought I'd give it a try. I was pleasantly surprised. Your site actually is a quality service that I would recommend to others in a heartbeat. Stan Sayre, PA
< Last | Next >
  • I was skeptical at first but thought I'd give it a try. I was pleasantly surprised. Your site actually is a quality service that I would recommend to others in a heartbeat. Stan Sayre, PA
  • I AM VERY GLAD THAT I TOOK A CHANCE ON YOUR PROBLEM SOLVING SKILLS. I WAS SUCCESSFUL IN REPLACING THE FUEL PUMP. MY TRUCK RUNS LIKE A CLOCK. IT RUNS LIKE THE DAY I BOUGHT IT. NO LUNGING FORWARD, THE TURBO REACTS THE SECOND I STOMP ON THE GAS, AND IT HAS A LOT MORE POWER AND EVEN SOUNDS BETTER TO ME. IT SAVED ABOUT $500.00 BY DOING THE WORK MYSELF. I GIVE YOU ALL THE CREDIT FOR YOUR DIAGNOSING THE PROBLEM, JUST FROM THE SYMPTONS I GAVE YOU OVER THE e MAIL. I WILL USE YOUR WEB SITE AGAIN AND REFER MY FRIENDS. THANKS SO MUCH FOR THE HELP. TOM WHITTAKER USA
  • Just a quick line to tell you how pleased I am to have my brakes working properly after all this time. Your answer was what I needed. I would certainly recommend you highly. God bless! Rev. Jerry Baysinger Holts Summit, Mo
  • I recently asked a question about my 2005 dodge ram, and I just wanted to let my Expert know that he hit the nail squarely on the head with his answer. I wanted to thank him again. Greg Pittsburgh, PA
  • Just a quick line to tell you how pleased I am to have my brakes working properly after all this time. Your answer was what I needed. I would certainly recommend you highly. God bless! Jerry Holts Summit, MO
  • Thank you so much for your answer. My initial estimate was $325; I got it done for $100 - part and labor. Lynn B. Ormond Beach, FL
  • Wonderful service, prompt, efficient, and accurate. Couldn't have asked for more. I cannot thank you enough for your help. Mary C. Freshfield, Liverpool, UK
 
 
 

Meet The Experts:

 
 
 
  • Don 'Mo Lurch'

    Aftermarket & Factory Electronics

    Satisfied Customers:

    384
    Chrysler Warnty, Heavy Line Mech, Mobile Electronics. Sales, Installation & Repair for 30 years
< Last | Next >
  • http://ww2.justanswer.com/uploads/MO/molurch/2012-6-6_214526_500.64x64.png Don 'Mo Lurch''s Avatar

    Don 'Mo Lurch'

    Aftermarket & Factory Electronics

    Satisfied Customers:

    384
    Chrysler Warnty, Heavy Line Mech, Mobile Electronics. Sales, Installation & Repair for 30 years
  • http://ww2.justanswer.com/uploads/2P/2paulm/2012-4-4_183431_justabswer.64x64.jpg Paul M ASE Master's Avatar

    Paul M ASE Master

    ASE Master Tech

    Satisfied Customers:

    117
    ASE Master Tech 20+ Years
  • http://ww2.justanswer.com/uploads/MU/muddyford/2012-6-13_1204_1.64x64.png Chris (aka - Moose)'s Avatar

    Chris (aka - Moose)

    Technician

    Satisfied Customers:

    93
    16 years of experience
  • http://ww2.justanswer.com/uploads/IV/ivestoy2/2011-7-21_44030_ivan.64x64.jpg Ivan's Avatar

    Ivan

    ASE Certified Master Technician

    Satisfied Customers:

    55
    ASE Master Tech w/ 20+ years in the field. Self employed for 9 years. Member of AUTOLAB radio show.
  • http://ww2.justanswer.com/uploads/AC/acuramstr/2012-6-6_181032_me.64x64.jpg AUTOMSTR's Avatar

    AUTOMSTR

    ASE Certified Technician

    Satisfied Customers:

    0
    ASE Master Tech, L1, CA Smog ,30 YRS EXP
  • http://ww2.justanswer.com/uploads/AM/amedee/2013-10-24_23656_Amedee1.64x64.jpg Amedee's Avatar

    Amedee

    Chrysler Technician

    Satisfied Customers:

    787
    ASE Master Technician advanced level specialist
  • http://ww2.justanswer.com/uploads/SU/supermechanic/2013-8-23_03546_500.64x64.jpg Jerry's Avatar

    Jerry

    Master Mechanic

    Satisfied Customers:

    432
    ASE Master tech. 30+ years mechanic, shop forman, service manager