How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask John Your Own Question
John
John, triple chrysler master tech
Category: Chrysler
Satisfied Customers: 2251
Experience:  43 years,triple chrys ,ase master tech,l1,t2 b5 a1-a8 Hev spec.
9510839
Type Your Chrysler Question Here...
John is online now
A new question is answered every 9 seconds

Stereo..The left side quit working when I hooked up a battery charger

This answer was rated:

my auto stereo system speaker do not work on the left side. The speakers are good and I changed out the radio which did not fix the problem. The left side quit working when I hooked up a battery charger to the vehicle. I am at a loss as to where to look
HiCustomer Thank you for asking your question on JustAnswer. The other Experts and I are working on your answer. By the way, it would help us to know:
-What year is your Car?
-What make and model is your Car?
-How many miles are on your Car?
-What type of engine is in your Car?
-What have you already tried?

Thank you again for trusting us with your problem. Please reply as soon as possible so that we can finish answering your question.
Customer: replied 8 years ago.
2001 chrysler concorde, 75000 miles, 2. something litre engine .. changed out radio, (stock chrysler 20 pin 10 pin radio and it still does the same exact thing) checked left side speaker to see if they worked and they did fine when I switched them to the right side and plugged them into those plugs... it happened when I hooked up a battery charger to the car.. the radio (speakers) made a loud buzzing sound even though the key was off. now the left speakers have a faint buzz but no sound when hooked up on the left side.

Do your two connector look like this.

 

graphic

 

Customer: replied 8 years ago.
what are you referring to? if you are referring to the back of the radio,,, no. the plug is double and it all all of the wires go into the 20 pin area. the ten pin has no wires that connect. If you are referring to something else where is it located??
Customer: replied 8 years ago.
I just realized I gave you the wrong year if it matters... the auto is a 2002 model..3.5 litre engine. I have two of them

Ok.Here a picture of the four wire you need to test for an open in the circuits

 

graphic

graphic

graphic

graphic

graphic

graphic

Disconnect the connector at each in and test with a volt/ohm meter,should read .5ohm or less on each wire.

 

Let me know what else you need.

 

If all four wire test good you need to go to the dealer to see what the codes are in the radio and the amplifier.

 

Please push the accept button when were done.

 

Thank you for choosing just answer

John and other Chrysler Specialists are ready to help you

Related Chrysler Questions