How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask sprinkles08 Your Own Question
sprinkles08
sprinkles08, ASE Certified Technician
Category: Chevy
Satisfied Customers: 21606
Experience:  ASE Master and Advanced level certified. Factory trained with 15 years dealership experience
9825021
Type Your Chevy Question Here...
sprinkles08 is online now
A new question is answered every 9 seconds

Alternator reads ul to 14volts on test but on vehicle

Customer Question

alternator reads ul to 14volts on test but on vehicle battery is not receiving more than 12V from alternator
JA: Have you checked all the fuses? Do you have a wiring diagram?
Customer: no
JA: What is the model/year of your Chevy?
Customer: i did check fuses
JA: What year is your Chevy?
Customer: 1990 c1500
JA: Are you fixing your vehicle yourself? What have you tried so far?
Customer: pick up
JA: Anything else you want the mechanic to know before I connect you?
Customer: yes
Submitted: 20 days ago.
Category: Chevy
Expert:  TIM MOHR replied 20 days ago.

Hi, my name is ***** ***** engine do you have in this?

Customer: replied 20 days ago.
bought the truck 2 months ago should be a 350 5.7
Expert:  TIM MOHR replied 20 days ago.

ok, when you turn the key on, does the battery light come on and then go off when you start it?

Customer: replied 20 days ago.
the check engine light right before i start, when i start the truck no check engine light
Expert:  TIM MOHR replied 20 days ago.

there is a battery light also, oit the check engine light, but one that looks like a battery, does this light come on if the key is on, but not started?

Customer: replied 20 days ago.
the only 2 lights on with the key on is the , service engine and the brake, when i start the truck only the brake light stays on
Expert:  TIM MOHR replied 20 days ago.

ok, then thisis your problem, there is a fuse in the fuse box marked "GAUGES", can you check this fuse?

Customer: replied 20 days ago.
checked fuse, is good
Customer: replied 20 days ago.
the volt meter in the dash with the truck on when i turn on my lights and ac it drops, with all assesories off is between 9 and 14
Customer: replied 20 days ago.
guessing about 11v
Expert:  TIM MOHR replied 20 days ago.

ok, at the alternator, there are 3 wires, 2 large red wires and a smaller green wire, can you chekc to see if the small wire has power, with the key on?

Customer: replied 20 days ago.
this truck has 4 wires, red,brown,brown/red,grey...the red is thicker than the rest and is live all the time, with the key on the on position, the only cable live was red
Expert:  TIM MOHR replied 20 days ago.

what is the production date on the drivers door?

Customer: replied 20 days ago.
made in canada, ontario, i just had the truck painted and they removed the sticker by accident, sorry :/
Expert:  TIM MOHR replied 20 days ago.

and it is definately a 1990?

Customer: replied 20 days ago.
sir i checked the vin, is an L on the year vin digit
Expert:  TIM MOHR replied 20 days ago.

My wiring diagrams are showing this as having only 3 wires at the alternator, I will opt out and se if another expert can help,hang tight,Tim

Customer: replied 20 days ago.
ok i just untaped the cable going to the alternator, and there is only 2 cable
Customer: replied 20 days ago.
1 cable the big red is the one that connects to the alternator on the top, the other cable comes from somewhere in the fire wall
Customer: replied 20 days ago.
the other 2 cables on the alternator they had it folded not connected to anything
Expert:  david craig replied 20 days ago.

Hi Im David, let me pull some informaton to see if we can figure this out.

Customer: replied 20 days ago.
hey david, i believe i found the original cables that used to go to the alternator:)
Expert:  david craig replied 20 days ago.

my diagram shows 2 wires. the large one going to the battery and one smaller one going to the indicator.

Expert:  david craig replied 20 days ago.

is this an r/v series?

Customer: replied 20 days ago.
no is a pick up, canada made
Customer: replied 20 days ago.
i the plug that goes to the alternator it has 4 wires, but i believe the wire i found goes to the alternator
Customer: replied 20 days ago.
i found a wire that looks beige and black, when the key is on the on position it lights up, is that cable correct, and where on the plug that it go
Customer: replied 20 days ago.
thats it go next to the big cable
Expert:  david craig replied 20 days ago.

well as you can see, its only supossed to have the one small wire according to my print. this is weird. let me look in another manual

Expert:  david craig replied 20 days ago.

im going to opt out. i cant find anything other than what i have.

Customer: replied 20 days ago.
i have a question
Customer: replied 20 days ago.
i connected the wire i tought went to the alternator, the voltage went up to 14 volts, but i feel the alternator very hot??? is that normal
Expert:  sprinkles08 replied 20 days ago.

Hello and welcome to JustAnswer!

The alternator does get hot in operation. The higher it's duty cycle the hotter it will get. If you've been running the engine for any substantial time without it charging then there will be a high load on the alternator for a while.

It appears you had the output cable disconnected at some point, it is now connected again and it's charging correctly?

Customer: replied 20 days ago.
i connected the cable, however there was another cable running along that cable that i imagine that goes to the plug also, also noted that the cable i connected to the alternator when key is in the off position the cable is ground when the key is on the on position cable is LIVE ???? is that normal
Expert:  sprinkles08 replied 20 days ago.

If it's the alternator output cable you're referring to it's connected to the battery and always has power.

Customer: replied 20 days ago.
my alternator has a plug for 4 wires, 1 big and 3 small, the big wire is always live, but the first small one was the one i connected and started working at higher voltage after that
Customer: replied 20 days ago.
i was wondering how many cables go to the voltage regulator from the alternator, i found only one
Expert:  sprinkles08 replied 20 days ago.

I thought that you had fixed the problem? You reconnected a loose cable and now it charges correctly?

Customer: replied 20 days ago.
i was able to bring the alternator to charge to 14 v, before it would not go over 11v under load now is charging 14 v constantly
Customer: replied 20 days ago.
but..i have doubts about the wires , since cables had been altered
Expert:  sprinkles08 replied 20 days ago.

If everything is connected and the vehicle is now operating correctly then there shouldn't be a concern. It wasn't charging before because the output cable wasn't connected to the alternator.

Related Chevy Questions