How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask AMEDEE Your Own Question
AMEDEE
AMEDEE, CHEVY TECHNICIAN
Category: Chevy
Satisfied Customers: 25077
Experience:  ASE certified tech ADVANCED LEVEL SPECIALIST. Wisconsin certified emissions state inspector
279429
Type Your Chevy Question Here...
AMEDEE is online now
A new question is answered every 9 seconds

I have a 1999 Chevy Tahoe. I am installing a Crimestopper

Customer Question

I have a 1999 Chevy Tahoe. I am installing a Crimestopper Coolstart remote starter model number RS4-G5. I need a little technical advice.
Submitted: 3 months ago.
Category: Chevy
Expert:  Gary replied 3 months ago.

Welcome! My name is ***** ***** I will do my best to assist you with this problem.Ask me about added features such as phone contact anytime if you wish !

Expert:  Gary replied 3 months ago.

what can i help you with ?

how far are you along in hooking it up ?

Customer: replied 3 months ago.
I have the wiring complete and have door locks, horn & lights working. The only thing that I cant get to work is the remote start. When I try to start remotely the fuel pump comes on, (I can hear it), I see the dash lights come on but the starter doesn't turn over.
Expert:  Gary replied 3 months ago.

lets see if another expert has worked with one of these before i thought you need to help find certain wires

hang on another expert will reply to you

Customer: replied 3 months ago.
Hi Gary,Can you tell me when to expect another person to respond to my question?
Expert:  AMEDEE replied 3 months ago.

Hello!

Different expert here.

Do you have the remote start signal wire (for the starter) hooked up to the start circuit on the truck? If so, is the remote start sending a signal to this circuit when trying to start it?

Customer: replied 3 months ago.
At this point I have wiring complete. I am wondering what I am missing. When I try to remotely start the vehicle the ignition comes on but the starter doesn't turn over. I am sending you the pdfs that I have with wiring diagrams. I'm wondering if its possible that I am experiencing an issue with the security interface(passlock). Would it be possible to have a phone conversation with your rather then typing?
Customer: replied 3 months ago.
Posted by JustAnswer at customer's request) Hello. I would like to request the following Expert Service(s) from you: Live Phone Call. Let me know if you need more information, or send me the service offer(s) so we can proceed.
Expert:  AMEDEE replied 3 months ago.

Please accept y offer and call me now

Customer: replied 3 months ago.
Is this in addition to the $28 that I've already paid? At this point I haven't gotten any information at all.
Expert:  AMEDEE replied 3 months ago.

YES, phone calls are extra.

Expert:  AMEDEE replied 3 months ago.

Are you seeing any anti theft or security lights on or flashing when trying to start the vehicle using the remote start?

Expert:  AMEDEE replied 3 months ago.

Do you have the signal wire from the remote start hooked up to the start circuit coming out of the ignition switch?

Expert:  AMEDEE replied 3 months ago.

This is what you need to check. It is the yellow wire that gets powered up to crank the engine. Here is a wiring diagram.

Customer: replied 3 months ago.
I actually have that same wiring diagram from the dealership. The pdfs that I sent you show the Brown wire that connects to the yellow wire(on page 28 of the rs4-g5 install manual). when I try the remote start I am not getting voltage out of this wire. So I believe this to surely be the issue, but now the question is why is the remote starter not sending 12vdc out of the Brown wire?
Expert:  AMEDEE replied 3 months ago.

This is because one of two reasons.

Faulty/missing input to the remote starter

or

Faulty remote starter

I would double check ALL inputs to the remote starter. Do you have the door switch hooked up or signal correct going into the remote start?

Customer: replied 3 months ago.
I don't recall there being an input for a door switch.
Customer: replied 3 months ago.
Do I need to connect te OEM Disarm output from the remote starter(pg 7 of rsf-g5 install manual)? If so I am unsure where to connect this wire. I am under the impression that the 99 Tahoe security is disarmed when the doors are unlocked. Is this correct?
Expert:  AMEDEE replied 3 months ago.

I am sorry, I meant the hood switch.. not door switch.

Customer: replied 3 months ago.
The hood switch is not connected. The manual states that if the hood switch is grounded that the remote starter will not function. I have it disconnected currently. This is the gray wire shown on pg 7 of rs4-g5 install manual.
Expert:  AMEDEE replied 3 months ago.

Is the hood switch signal circuit one or two wires?

Customer: replied 3 months ago.
one. Do you have the manuals that I attached earlier. If not would they help?
Expert:  AMEDEE replied 3 months ago.

Yes, I have them.

Expert:  AMEDEE replied 3 months ago.

I bet the remote start is missing an input preventing it from sending a start signal.

Expert:  AMEDEE replied 3 months ago.

You can try to power up the start circuit momentarily to see if the engine starts when engaging the remote start

Customer: replied 3 months ago.
You mean turn the key to the on position and connect 12vdc to the yellow wire?
Expert:  AMEDEE replied 3 months ago.

Leave the key off, activate the remote start so the ignition comes on and then power up the yellow wire from the ignition switch.

Customer: replied 3 months ago.
the yellow wire only gets power when the key is in the motor start position right....So am I understanding you correctly to say activate the remote start, then turn the key to the start position?
Expert:  AMEDEE replied 3 months ago.

NO, dont turn the key at all.

You are powering up the yellow wire with a jumper wire directly from battery positive.

WE ARE BY PASSING THE IGNITION SWITCH ALL TOGETHER to see if the engine starts and runs using the remote start.. like it is intended to..

Customer: replied 3 months ago.
Jumped the start wire after activating the remote start and the motor started
Customer: replied 3 months ago.
for some reason the remote starter is not sending the starter wire 12 volts
Customer: replied 3 months ago.
The remote starter is connected to the Evo all bypass module via a 4 wire data link cable. I believe this is the device that provides the possessives to activate the starter. Page 10 of the Evo manual is the wiring guide I used.
Expert:  AMEDEE replied 3 months ago.

I agree. This is what I believe is going on. For some reason the remote starter is not activating the start signal or circuit to start the engine. Is there a customer support number you can call for help from the manufacture of this remote starter?

Customer: replied 3 months ago.
Expert:  AMEDEE replied 3 months ago.

You might want to call and speak with one of the tech or designers for that remote start. I have a feeling he will know which circuits need to be checked and verified in order for the unit to activate or power up the starting circuit.

Another thing you can do is check for codes. I believe the unit should set any codes if there is a faulty or missing input.

Expert:  AMEDEE replied 3 months ago.

Hello! It'sCustomerfrom just answer.

I am just checking in to see if you need any further assistance?

Let me know!