How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask GM Tech (Cam) Your Own Question
GM Tech (Cam)
GM Tech (Cam), Chevy Technician
Category: Chevy
Satisfied Customers: 15181
Experience:  GM Grand Master Technician 2007. 14 years experience.
10949255
Type Your Chevy Question Here...
GM Tech (Cam) is online now
A new question is answered every 9 seconds

We have a 2014 chevy van express 3500. The van won't start

Customer Question

we have a 2014 chevy van express 3500. The van won't start and when we try and turn the ignition to start, a horrible screeching sound comes from the fuse box in the engine compartment. Doesn't seem to be coming from the starter
Submitted: 3 months ago.
Category: Chevy
Expert:  AMEDEE replied 3 months ago.

Hello and welcome!

My name isCustomerand I can assist you with your question.

Expert:  AMEDEE replied 3 months ago.

Do you know what is making this screeching noise? Can you take a video and upload it and send it to me so I can hear it?

Customer: replied 3 months ago.
It seems to be coming from the fuse box in the engine compartment.
Customer: replied 3 months ago.
I am not at the van. I can try and upload a video, but would be difficult
Expert:  AMEDEE replied 3 months ago.

Could it be from one of the relays?

Does this only happen when you turn the key to the CRANK position or does this happen when you turn the key to the "RUN" position?

Customer: replied 3 months ago.
what could go wrong in the fuse box to prevent it from starting?
Customer: replied 3 months ago.
just crank position.
Customer: replied 3 months ago.
Nevermind, it makes it once in the run position
Expert:  AMEDEE replied 3 months ago.

It could be a relay due to a bad connection or low voltage. Have you checked the battery?

Customer: replied 3 months ago.
Thanks for the feedback. I have dispatched a tow truck to see if they can get it working. I will let you know if it is the battery.
Expert:  AMEDEE replied 3 months ago.

Ok, keep in mind, without me hearing this noise and without knowing the current battery voltage it is hard for me to say for sure. I am just giving you some ideas to try and help.

Customer: replied 3 months ago.
I understand, thanks. He said that when the key was in the run position, it was stating 12v.
Expert:  AMEDEE replied 3 months ago.

Ok, then the battery should be ok. I suspect it might be a bad connection at the fuse block or a bad fuse block. But again, it is hard to say without looking or doing any testing. Let me know.