How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Dan Your Own Question
Dan
Dan, ASE Certified Technician
Category: Chevy
Satisfied Customers: 1346
Experience:  Dealer Auto Technician
94707146
Type Your Chevy Question Here...
Dan is online now
A new question is answered every 9 seconds

My 2007 Uplander just stop going in first while driving. It

Customer Question

My 2007 Uplander just stop going in first while driving. It goes in reverse.
No low gear action either.
JA: How many miles are on the car? Have you noticed any fluid leaks lately?
Customer: 160,000 fluids and filters up to date
JA: Are you hoping to fix this yourself? What have you tried so far?
Customer: Just happened
JA: Anything else you think the mechanic should know?
Customer: Runs fine no problems ever
Submitted: 3 months ago.
Category: Chevy
Expert:  Dan replied 3 months ago.

Hello my name is***** am an ASE Master Technician and I am glad to help you out with your question.

Expert:  Dan replied 3 months ago.

You need to get a code scan done to see if there are any codes stored in the transmission. If there are no codes its probably time for a rebuild. As the forward clutch may be gone.

Expert:  Dan replied 3 months ago.

I have seen pcs solenoid problems, if you have a line pressure problem it wound not move either, a code scan will determine any sensor or solenoid problems.

Expert:  Dan replied 3 months ago.

Please reply to this if you need more help and we can continue this conversation. If you are satisfied with my service, please rate at the top of the screen. Rating does not close out your question. Remember, sometimes it is difficult to completely diagnose your vehicle without being there, but I will try to give you the best answer I can. If I am not giving you 5 star service, please let me know what I missed.

Thanks,

Dan

ASE Master Technician

Customer: replied 3 months ago.
No codes at all. I was driving
Expert:  Dan replied 3 months ago.

You would need to drop the trans pan and look for clutch material in the bottom of the pan.

Customer: replied 3 months ago.
It stopped going in drive nor low gears no indication lights. I keep up to date
Expert:  Dan replied 3 months ago.

It may be a mechanical transmission problem with the forward clutch. The clutch hub could be stripped out.

Customer: replied 3 months ago.
Sounds better to just rebuild or replace
Expert:  Dan replied 3 months ago.

Unfortunately that may be your only option at this point.

Customer: replied 3 months ago.
Thanks
Expert:  Dan replied 3 months ago.

Your welcome.

Expert:  Dan replied 3 months ago.

Please rate at the top of the screen and it would be greatly appreciated. Thank you.