How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Chris (aka-Moose) Your Own Question
Chris (aka-Moose)
Chris (aka-Moose), Technician
Category: Chevy
Satisfied Customers: 46472
Experience:  16 years of experience
2499435
Type Your Chevy Question Here...
Chris (aka-Moose) is online now
A new question is answered every 9 seconds

2011 DURMAX CRANKS NO START

Customer Question

2011 DURMAX CRANKS NO START
Submitted: 8 months ago.
Category: Chevy
Expert:  Tom replied 8 months ago.

Is the check engine light on and was there any recent work prior to this issue?

Customer: replied 8 months ago.
no check engine lite no codes do not know the history
Expert:  Tom replied 8 months ago.

Im not able to accept phone calls at this time an we can continue from here if you want.Is this a spark or fuel issue and is here a security light flashing on the dash when it does not start?

Customer: replied 8 months ago.
no check engine lite no codes
Expert:  Tom replied 8 months ago.

Is this a spark or fuel issue ?Does the engine light come on then go out when cycling the key? Also you do not have any history of the vehicle prior to this happening ? Accidents repairs etc?

Customer: replied 8 months ago.
no ignition issue the engine is a 6.6 lml durmax
Expert:  Tom replied 8 months ago.

Ok has the crank sensor been checked fro this issue ?

Customer: replied 8 months ago.
i have both crank and cam signals and security is inactive
Expert:  Tom replied 8 months ago.

Im not able to accept phone calls at this time but we can continue from here if you want .

Customer: replied 8 months ago.
Tom we have both crank and cam signals,fuel filter assembly has been replaced along with fuel injector pump
Expert:  Tom replied 8 months ago.

Im going to have to opt out so someone that can accept phone calls can help you .

Customer: replied 8 months ago.
ok do you pass this on to someone or do i start all over?
Expert:  Chris (aka-Moose) replied 8 months ago.

Welcome, I'm Chris (aka Moose) I prefer to work when others don't, I am here around lunch and after dinner till after midnight.

Using your scan tool, what desired and actual fuel pressure do you get while cranking?

Customer: replied 8 months ago.
desired f.r.p. 40.6 actual f.r.p. 3.4
Expert:  Chris (aka-Moose) replied 8 months ago.
  1. Confirm 3-4 inches of vacuum at the fuel supply test port by the alternator while cranking.
  2. If ok, remove the return quick coupler at the driver's rear of the engine.
  3. Collect some fuel and see if there is metal particles, see if the fuel will eat up a Styrofoam cup,

If those tests pass then I would replace the fuel rail pressure sensor. If metal is round in the regulator, it is recommended to replace the fuel injection pump, fuel rails, fuel injectors, fuel return line assembly, all high pressure fuel pipes, indirect fuel injector, and fuel feed pipes (pump to indirect fuel injector) which are all likely to be contaminated with metal debris.

This is my 1st answer, but does not have to be my only answer. You the website and myself expect you to have a great experience with my help. Please let me know if you are pleased by selecting a star rating above or by replying and saying your pleased. Not rating or rating 1-2 stars does not benefit you nor me in any way. Follow up and reply as often and when needed, there is no extra charge to do so.

Thanks Moose.

Customer: replied 8 months ago.
Chris cranking r.p.m. 160 vacuum is 3 to 4 inch fuel rail pressure 3.4 fuel injector return pressure 160 p.s.i. the fuel system has been flushed fuel , filter assembly has been replaced with injection pump ,reg 1 and reg 2
Expert:  Chris (aka-Moose) replied 8 months ago.

So far this info is pointing to a bad injector pump. You may have installed a faulty one.

Customer: replied 8 months ago.
THIS IS THE SECOND PUMP WITH THE SAME ISSUE
Expert:  Chris (aka-Moose) replied 8 months ago.

You may want to check it for codes once again, there should be codes stored.

Customer: replied 8 months ago.
only codes are for glow plugs
Expert:  Chris (aka-Moose) replied 8 months ago.

Close off the return line, will this allow the pressure to come up?

Expert:  Chris (aka-Moose) replied 8 months ago.

Hello again Chris here,

  • I am contacting you because the post has not been closed out/completed.
  • It appears you were not pleased with my help.
  • If more assistance is needed, reply and let me know, also let me know what it is you're needing to be pleased.
  • This post is coming up on the 7 day mark where it times out. When a post times out, that means it's no longer on my active list (you reply and I never know it.)
  • You have already paid the fees to get this question answered, and I do not want you to leave having paid for something that did not meet your wants/needs and myself not receiving a feedback selection from yourself.

Thanks Chris

Related Chevy Questions