How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Reggie Whiddon Your Own Question
Reggie Whiddon
Reggie Whiddon,
Category: Chevy
Satisfied Customers: 110
Experience:  Lead tech at river regions auto
90546729
Type Your Chevy Question Here...
Reggie Whiddon is online now
A new question is answered every 9 seconds

I have a 1996 chevy tahoe. I installed an after market

Customer Question

I have a 1996 chevy tahoe. I installed an after market stereo. It is 80 watts per channel. It plays fine for about 6 minutes then the factory speakers fade completely out and I put the factory radio back in now the speakers fade in and out
Submitted: 1 year ago.
Category: Chevy
Expert:  Reggie Whiddon replied 1 year ago.

Good morning I am reggie I see this alot, your factory sound system w as a modular unit, the part in the dash was simply a control head, the tuner, amp and other parts located throughout the vehicle communicate over a network with each other, so when you wire into the speakers you aren't wiring directly to them. If you like the radio you bougut put it back in and run new wire to each speaker bypassing the factory amp. Also stay away from a single purple wire in your factory connector that's your network wire tapping into it can cause alot of trouble

Customer: replied 1 year ago.
I did some more research and found out how to use the factory speaker wires and by-pass the factory amp.
Expert:  Reggie Whiddon replied 12 months ago.

Please excuse my delay. So did my answer help you? If so kindly give me a positive rating so as I may receive credit for it if not tell me how I may achieve this rsting from you