How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Ron Your Own Question
Ron
Ron, ASE Certified Technician
Category: Chevy
Satisfied Customers: 33432
Experience:  35 years experience with ASE Certs
7276279
Type Your Chevy Question Here...
Ron is online now
A new question is answered every 9 seconds

AVEO 2004 MANUEL! 2000RPM AND AFTER COUPLE SECOND THE IDLE

Customer Question

AVEO 2004 MANUEL! 2000RPM AND AFTER COUPLE SECOND THE IDLE DROP BUT MY FEET NEVER MOVE ON THE GAZ PEDAL
Submitted: 1 year ago.
Category: Chevy
Customer: replied 1 year ago.
DO YOU RECEIVE OR UNDERSTAND MY QUESTION?
Expert:  Ron replied 1 year ago.

Hello, my name is ***** ***** I am a professional here at Just Answer. I have noticed that your question was not getting a response and thought I would see if you still need help with this.I apologize for the delay and I hope I can still assist you with this here.

Can you scan the computer system and see what fault code and or codes are setting and post back with them and I will try and help you get this resolved. Let me know and we can work from there.

Customer: replied 1 year ago.
he have only one code and its the heater o2 sensor bank1 sensor1.the car have exhaust leak after the two o2 sensor! i have no other code! i read this valu on my scan: at idle 819rpm tp sensor 13% open tp sensor volt 0,02volts. push the gaz pedal the car go to 2064rpm tp sensor 14% volts 0,08. dont depress the pedal the rpm drop to idle the % dont change but volt drop! i press more the rpm go to 2427 rpm tp sensor 16% volt ,08. wait 5 seconde dont depress pedal and volts drop but not the % all time i repeat the rpm goes up at 3000rpm, % up to 17 , volt ,08 wait 5 sencond dont depress pedal, idle drop % stait at 17, volt drop! i check the sensor whit oscilogram snapon vantage! back probe, the volt never drop at any time! after that i repeat the test at the ecm! the volt signal at the ecm never drop at any time! he drop only in the scanner. i change the ecm but the problem stait there!
Customer: replied 1 year ago.
Customer: replied 1 year ago.
he have only one code and its the heater o2 sensor bank1 sensor1.the car have exhaust leak after the two o2 sensor! i have no other code! i read this valu on my scan: at idle 819rpm tp sensor 13% open tp sensor volt 0,02volts. push the gaz pedal the car go to 2064rpm tp sensor 14% volts 0,08. dont depress the pedal the rpm drop to idle the % dont change but volt drop! i press more the rpm go to 2427 rpm tp sensor 16% volt ,08. wait 5 seconde dont depress pedal and volts drop but not the % all time i repeat the rpm goes up at 3000rpm, % up to 17 , volt ,08 wait 5 sencond dont depress pedal, idle drop % stait at 17, volt drop! i check the sensor whit oscilogram snapon vantage! back probe, the volt never drop at any time! after that i repeat the test at the ecm! the volt signal at the ecm never drop at any time! he drop only in the scanner. i change the ecm but the problem stait there
Customer: replied 1 year ago.
can i have a answer?

Related Chevy Questions