How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Gary Your Own Question
Gary
Gary, Chevy Technician
Category: Chevy
Satisfied Customers: 15730
Experience:  15 years GM master tech
19513769
Type Your Chevy Question Here...
Gary is online now
A new question is answered every 9 seconds

I am having a problem with drivers side back up light and

Customer Question

Good morning my name is ***** ***** I am having a problem with drivers side back up light and the lower bulb. They work sometimes
Submitted: 1 year ago.
Category: Chevy
Customer: replied 1 year ago.
I have changed all 3 bulbs in the fixture and the back up light and lower light are still working intermittently
Expert:  Gary replied 1 year ago.

I am sorry for the long wait

when it acts up it is just the drivers side rear bulb not working and the passenger side works fine every time ?

do you have a multi meter on hand ?

Customer: replied 1 year ago.
the passenger works everytime. No i do not have a multi meter
Expert:  Gary replied 1 year ago.

if the passenger sides works all the time and the issue is just the drivers side back up bulb doing this and the bulb is new and the connections in the socket for that bulb are good this issue should come down to a bad ground for that bulb the black wire which is grounded on the left rear body mount behind the left rear tire on the frame being bad or loose or not clean and tight

if that checks out good and could be tested for a good ground when it is acting up then the only thing left is the light green wire from the bulb to the connector located very close to that ground it should be a 5 terminal connector

but in a nut shell it is one of those 2 wiring or ground or terminal connection being the issue if the bulb is new and the bulb connections are good