How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Gary Your Own Question
Gary
Gary, Chevy Technician
Category: Chevy
Satisfied Customers: 15720
Experience:  15 years GM master tech
19513769
Type Your Chevy Question Here...
Gary is online now
A new question is answered every 9 seconds

2000 cavalier heater fan only runs on 3rd 4th position

Customer Question

2000 cavalier heater fan only runs on 3rd 4th position .resistor has continuity. Power to it.
Submitted: 1 year ago.
Category: Chevy
Expert:  Gary replied 1 year ago.

low and 2 will not work at all ?

with the car on and blower set to 2 speed does the TAN wire are the resistor show 12 volts ?

Customer: replied 1 year ago.
No
Customer: replied 1 year ago.
Blue and orange have 14v
Customer: replied 1 year ago.
No v on blk/w
Expert:  Gary replied 1 year ago.

if the blue and orange show 12 volts and the tan when set to 2 and the black/white when set to lo ( 1 ) does NOT show 12 volts then the problem is the blower switch itself is bad or has a bad connection plugged into the blower switch

Customer: replied 1 year ago.
Switch ohms out fine. No burnt pins
Expert:  Gary replied 1 year ago.

all the speeds use the same power so we have power

right at the switch when set to 2 does the tan have 12 volts right at the back of the switch ?

Expert:  Gary replied 1 year ago.

hang on

Expert:  Gary replied 1 year ago.

for a 2000 cav they send power to the blower motor and just vary the ground

see here it switches a ground

if you unplug the resistor with an ohm meter to ground and set the blower switch to 2 does the tan wire show a good ground ?

Customer: replied 1 year ago.
No power at tan on back of switch in 2nd position
Expert:  Gary replied 1 year ago.

does the tan show a good ground at the resistor with it unplugged when set to 2 ?

Customer: replied 1 year ago.
7.8 ohms
Expert:  Gary replied 1 year ago.

the switch sends out a ground to the resistor for which ever speed you are selecting

if on 2 the tan will show a ground at the resistor with the resistor connector unplugged then the resistor is bad

the control side and resistor just uses a ground and NOT power to operate the blower as seen in the diagram i sent

Customer: replied 1 year ago.
I didn't notice schematic . Thanks . I got it.
Expert:  Gary replied 1 year ago.

this should come down to a bad resistor

very common for these cars

Customer: replied 1 year ago.
I soldered a jumper on resistor last night to replace the bad spot.
Customer: replied 1 year ago.
Thank uou
Customer: replied 1 year ago.
You
Expert:  Gary replied 1 year ago.

anytime

dont forget to rate us here at Justanswer !

Expert:  Gary replied 1 year ago.

how are you making out ?

dont forget to rate us here at Justanswer !

Related Chevy Questions