How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Jerry Newton Your Own Question
Jerry Newton
Jerry Newton, Chevy Technician
Category: Chevy
Satisfied Customers: 4488
Experience:  ASE Master Technician, L1, Master GM Technician. Over 20 years of bumper to bumper GM experience.
25345654
Type Your Chevy Question Here...
Jerry Newton is online now
A new question is answered every 9 seconds

Chevy starting problems

Customer Question

Chevy starting problems
Submitted: 1 year ago.
Category: Chevy
Expert:  Mike S. replied 1 year ago.

Say that again except this time use some commas because it is hard to understand this, "Kicking back and hard starting smells like gas cold Start only starts fine hot runs good no codes inj pw 5.34 at idle showing 55.48 cold start ect 71 cold maf reading ok".

Expert:  Mike S. replied 1 year ago.

And what engine are we dealing with here?

Expert:  Mike S. replied 1 year ago.

What do these terms mean, " inj pw 5.34 at idle showing 55.48 cold start ect 71 cold maf reading"? What is "inj pw", and what do those numbers mean? Is that voltage, what?

Customer: replied 1 year ago.
Chevy express van 5.0 engine seems to be overfueling on cold start sounds like maybe
Hydro locking when cranking can smell raw fuel no codes no pending codes maf reading 5.5g/s when cranking inj pulse width of55.45 when cranking cold
Customer: replied 1 year ago.
Inj pw thought it wasthe time it was energized
Expert:  Mike S. replied 1 year ago.

Check your fuel pressure.

Customer: replied 1 year ago.
Fuel psi 62 psi
Customer: replied 1 year ago.
Oillevelmup aittle but dont notice any gas smell
Expert:  Mike S. replied 1 year ago.

Ok, that is ok.

Expert:  Mike S. replied 1 year ago.

Are you texting from a cellphone?

Expert:  Mike S. replied 1 year ago.

have you retrieved any codes from the computer?

Customer: replied 1 year ago.
using a cell phoned pluged into charger went dead no engine code other ones i set
Customer: replied 1 year ago.
Maf code tried cranking forgot to plug
In
Bbefore cranking
Expert:  Mike S. replied 1 year ago.

Kicking back can be caused by the ignition timing being too far advanced. What is the timing at now?

Expert:  Mike S. replied 1 year ago.

When I asked you, What do these terms mean, " inj pw 5.34 at idle showing 55.48 cold start ect 71 cold maf reading"? What is "inj pw", and what do those numbers mean? Is that voltage, what?

Was that your answer, "maf reading 5.5g/s when cranking inj pulse width of55.45 when cranking cold"?

I still don't know what any of that means. You must use commas on that cellphone and stop using initials until I know what you are talking about.

Customer: replied 1 year ago.
7deg when cranking 15 at startup
Expert:  Mike S. replied 1 year ago.

ok

Expert:  Mike S. replied 1 year ago.

I see the timing is preset anyhow and cannot be adjusted.

Expert:  Mike S. replied 1 year ago.

Clear the codes, start the engine and then shut it off and read the codes again and give me them.

Customer: replied 1 year ago.
Just started and ran no codes engine coolant temp up to 85deg and already starting better outside temp about 70 injector pwm 39.80 msec on cranking 7.8 msec when running both banks close to same reading cranking and running
A
Expert:  Mike S. replied 1 year ago.

Again, no commas. I still don't know what you are talking about.

Plus, you never answered anything from before when I asked what those things mean. I am just going to opt out.

Expert:  Jerry Newton replied 1 year ago.

Are you still having trouble with this, or is the engine running now?

Customer: replied 1 year ago.
Engine runs good having hard time
Starting cold
Customer: replied 1 year ago.
Took of dist cap , some corrosion on terminals ,going to replace and retry starting
Customer: replied 1 year ago.
Did not see any white lines like it may have been cross firing
Expert:  Jerry Newton replied 1 year ago.

Hard starting cold is usually relative to fuel pressure. If cold fuel pressure isn't reaching 55psi, you'll need to address that problem.

Customer: replied 1 year ago.
Fuel psi cold start is 62 psi seems like once the engine coolant temp reaches about 120-130deg engine starts like it should but under that temp has hard start if you touch throttle it floods -sounds like out of time or hydro locking when it does start heavy rew gas smell
Expert:  Jerry Newton replied 1 year ago.

OK. I think you covered this, but have you verified that coolant temp and intake air temp sensors are reading accurately when it's cold? If ambient temp is 60F, both of those sensors should be reading 60F as well, within a degree or two.

Customer: replied 1 year ago.
My first thought was ect sensor but its reading 70deg intake air temp semsor reading 70 deg ambient temp is around 70 deg
Expert:  Jerry Newton replied 1 year ago.

Alright, I saw that earlier, but just wanted to make sure we didn't overlook anything obvious there.

Did this start happening suddenly, or was there a repair or something that happened just prior to this problem occurring?

Customer: replied 1 year ago.
Van was sitting at job site- painter had trouble starting one day when he finally got started drove it back home aprox 70 mi explaind problem i went to start fired right up figured maybe it was damp from sitting next am had problems starting
Expert:  Jerry Newton replied 1 year ago.

If you suspect dampness, you should definitely have a look inside the distributor cap. Condensation has a very hard time inside there, there isn't a place for it to go, so as the engine warms up, the water will vaporize, but when it cools off, it can condense again and cause exactly this issue. If you take the cap off and it's got moisture inside, I'd replace it and make sure there is no other water condensate sitting inside the distributor.

Customer: replied 1 year ago.
Didnt notice any moisture under cap was expecting to see the white tracer lines that would indicate cross firing - just some corrosion on terminals
Customer: replied 1 year ago.
Im replacing cap and rotor now
Expert:  Jerry Newton replied 1 year ago.

That's my best advice at this point, I wouldn't go forward until those pieces are replaced.

Customer: replied 1 year ago.
Will let you know its starting now will now will let it sit and cool back to 70deg
Expert:  Jerry Newton replied 1 year ago.

OK, let me know how this goes.

Expert:  Jerry Newton replied 1 year ago.

OK, let me know how this goes.