How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Pete Your Own Question
Pete
Pete, Auto Service Technician
Category: Chevy
Satisfied Customers: 24726
Experience:  14 years GM dealer Technician.
14928985
Type Your Chevy Question Here...
Pete is online now
A new question is answered every 9 seconds

I have a 2003 chevy silverodo 1500 that I just purchased.

Customer Question

I have a 2003 chevy silverodo 1500 that I just purchased. I have had it for 3 days and have already had to have someone rebuild my instrument panel cluster. He said the computer said I had a misfire on cylinder #5 I inspected it and found a wire tied into 1 of the 4 wires that plugs into cylinder #5 coil that was clearly not factory. It split off into 2 wires down the line. 1 was rapped under a nut in the fuse box. The other went to something attached to the hood that was very small and sounded like it had a ball in it. When I unhooked both wires the truck would not start, and displayed a lock and a car. I'm assuming someone tried to bypass the anti- theft system. How can I reset the anti- theft system so that I can remove those wires , and see if that will solve my misfiring issue?

Submitted: 1 year ago.
Category: Chevy
Expert:  Pete replied 1 year ago.

My name is ***** ***** I am a professional here at Just Answer. I noticed that your question was not getting a response and thought I would see if you still need help with this.I apologize for the delay and I hope I can still assist you with this here.

From what you have described here this sounds like someone may have installed an anti theft system after market.Inspect under the drivers and passengers dash for any after market device/control unit.If a control unit is found remove it and re wire all of its wiring to put the vehicle back to factory specifications then see if the vehicle starts and runs properly.If no after market component is found or if this does not allow the vehicle to start after being put back to factory let me know.

If more help is needed, use the reply tab to continue our conversation. If no further assistance is needed, kindly rate my service.You can rate at any time and we can continue to work on your question as this will not close out your question.Thanks Pete.