How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Tim's Auto Repair Your Own Question
Tim's Auto Repair
Tim's Auto Repair, mechanic
Category: Chevy
Satisfied Customers: 15485
Experience:  Have owned a repair shop for 25 yrs.
14541291
Type Your Chevy Question Here...
Tim's Auto Repair is online now
A new question is answered every 9 seconds

I have a 97 Chevy suburban 5.7 symptoms started out as slow

Customer Question

I have a 97 Chevy suburban 5.7 symptoms started out as slow cranking then it started to stop cranking then crank fast then back to slow. Eventually it would start. This was a intermittent problem but became more often so I replaced batt it did it as soon as I connected the new batt. So I thought obviously starter so I replaced starter. Worked great until third turn of the key. So I replaces all batt cables and connectors. Same problem so did some digging & found out that a crankshaft position sensor could cause same symptoms with no codes being set so I replaced it also. It did get better but now slow crank returned and has turned into no crank with good batt test all lights working just no sound from starter I went through every ground and positive connection got a single crank and back to nothing. Any ideas would be unbelievably appreciated
Submitted: 1 year ago.
Category: Chevy
Expert:  Tim's Auto Repair replied 1 year ago.

Hi, My name is ***** ***** for the delay.

I will do my best to assist you

so,,the starter makes no noise at all?

does all dash lights works?

Customer: replied 1 year ago.
all lights are working properly
Expert:  Tim's Auto Repair replied 1 year ago.

no click anywhere?

Expert:  Tim's Auto Repair replied 1 year ago.

does the starter relay click?under the hood?

Customer: replied 1 year ago.
It happened last night so today a removed all batt cables ground an poss to starter it turned once then back to nothing
Expert:  Tim's Auto Repair replied 1 year ago.

i mean now,,,does the relay click now?

Customer: replied 1 year ago.
Um no I get the fu
Expert:  Tim's Auto Repair replied 1 year ago.

?

Expert:  Tim's Auto Repair replied 1 year ago.

the relay is in the relay box under the hood

Customer: replied 1 year ago.
No just fuel pump and other accessories turn on
Expert:  Tim's Auto Repair replied 1 year ago.

are you sure the relay doesnt click when trying to start..it will be faint and may need to be out there to hear it,,have your help to try to start it and listen,or lay your hand on the relay and feel for it to click

Customer: replied 1 year ago.
I'm going to truck now to verrify the start relay
Expert:  Tim's Auto Repair replied 1 year ago.

ok,,let me know

Customer: replied 1 year ago.
OK I heard the click of the relay
Expert:  Tim's Auto Repair replied 1 year ago.

ok,,but no sound from the starter,,right?

Expert:  Tim's Auto Repair replied 1 year ago.

tell me,,will it start with the shifter in neutral?

Customer: replied 1 year ago.
Right no sound from starter
Customer: replied 1 year ago.
No won't start in neutral
Expert:  Tim's Auto Repair replied 1 year ago.

ok.,,lets try something here agin,,move those battery cable around a little at the battery,,

Customer: replied 1 year ago.
Everything is good and tight just went through them today but I moved them around still nithing
Expert:  Tim's Auto Repair replied 1 year ago.

ok

Expert:  Tim's Auto Repair replied 1 year ago.

here is what you need to do,,you ned to start back checking the switch[purple wire] ate he solenoid..it should have power on that wire in the start position

Expert:  Tim's Auto Repair replied 1 year ago.

if no power to it..back trace it,,i will give you a diagram

Expert:  Tim's Auto Repair replied 1 year ago.

the wire may be damaged somewhere

Expert:  Tim's Auto Repair replied 1 year ago.

if you do have power,that new starter is bad or the problem is the cables

Expert:  Tim's Auto Repair replied 1 year ago.

PLEASE COPY AND PASTE the link below to your browser, I have uploaded more info on this there please copy and paste the link below to your main browser[INTERNET EXPLORER or FIREFOX]

.

https://www.dropbox.com/s/ts0v9gaxjh77x3p/0829-suburban-Starting%20And%20Charging.doc?dl=0

.

if the link doesn’t work that way, try it this way

thanks

.

www.dropbox.com/s/ts0v9gaxjh77x3p/0829-suburban-Starting%20And%20Charging.doc?dl=0

.

If you are satisfied with my answer, Please Rate my answer by clicking the rating button so I can get credit for my work. I’m not always going to be giving you good news, so please don't let this stand in the way of you accepting my answer. .it does not cost you more money and we will still be able to communicate, ,.please understand, i can not see, hear or touch the vehicle and only know what you tell me. Bonuses and positive feedback are appreciated.. if you are not satisfied with my answer, please do not leave bad feed back ,i will gladly opt out and let another expert handle the question. .if i have sent any diagrams, please print them. .sometimes you may need to right click the image [,then save picture as]to save it to your computer so you can open it with your picture program...Please ask if you need more help

Customer: replied 1 year ago.
OK that's one thing I don't have is volt meter or test light I will grab one from friend and let ya know the outcome
Expert:  Tim's Auto Repair replied 1 year ago.

ok..please do

in the mean time make sure the cables are tight and clean at all 4 points,,the battery+ and -.the starter+ and the engine-..

also make sure the battery is fully charged,,,

Expert:  Tim's Auto Repair replied 1 year ago.

the diagrams should help you,,we know the switch is working and sending power to the relay

Expert:  Tim's Auto Repair replied 1 year ago.

thanks