How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask BOBBYSS Your Own Question
BOBBYSS
BOBBYSS, Master Technician
Category: Chevy
Satisfied Customers: 17143
Experience:  ASE MASTER CERTIFIED, AA DEGREE AUTO/DIESEL TECH
1627031
Type Your Chevy Question Here...
BOBBYSS is online now
A new question is answered every 9 seconds

I have a 96 camaro 3.8 with 43,000 miles.it starts hard cold

Customer Question

I have a 96 camaro 3.8 with 43,000 miles.it starts hard cold and idles low at about 500 rpm.when it warms up the idle comes up to about 1000 rpm.i cleaned the throttle body.a shop put on a new iac,throttle position sensor,maf,coolant temp sensor,and a
reman computer,,car runs good down the road and has no trouble codes.
Submitted: 1 year ago.
Category: Chevy
Expert:  BOBBYSS replied 1 year ago.

Hello, my name is***** for the question. Can you tell me if the check engine light is coming on? Also does the car use coolant at all?

Customer: replied 1 year ago.
hi,the ce lite is not on and there have been no codes.it does not use any coolant and does not run hot.it idles really low until engine comes up to temp and then goes up to 1000 rpm,sometimes when coming off the road it will go up to 2000 rpm.turning the ac on also does not raise the idle.thanks,mike
Expert:  BOBBYSS replied 1 year ago.

Thanks Mike. There are some possibilities here. Start by checking the inside of the throttle body. Since it is clean you should be able to open it and see if there is a ridge worn in it where the plate sits. If there is then replace the unit. If that is fine then you may have an EGR that is sticking open or most likely you have a failing intake manifold gasket. This is the most common on this engine. Has this been checked?

Customer: replied 1 year ago.
Thanks Bobbi,what gives the idle control motor its input on this.it seems like the idle control motor is not moving although it is new.i have pulled it out and put a plug in the hole and cranked the motor but the valve doesn't move even when running .the intake gasket has not been checked.i put my hand on the egr feed tube when it is idling and the tube stays cool.the throttle housing bore is smooth and operates freely.i checked the feeds and grounds on the idle motor and they are ok.thanks,mike
Customer: replied 1 year ago.
Also the last test drive I took it came up with a idle higher then expected code.thanks
Expert:  BOBBYSS replied 1 year ago.

The IAC is controlled solely by the computer. The computer is going to adjust the idle.If there is an intake leak then the computer may try and adjust the idle with no luck due to the leak in which time it will give up.

Customer: replied 1 year ago.
Hi bobby,I tried it again this morning.it starts and idles fine,when you drive it and the engine is up to temp it will idle at around 2000.if you shut the car off and start it rite back up it will idle around 950.i unhooked the idle motor and drove it again and the idle went to 2000 again ,if you shut the car off and restart it it will idle good.it also is coming up with a p0507 code but nothing else.i am curious why the car would idle good when you shut it off and start it back up.i checked the throttle cable and that is not sticking.thanks for the help.mike
Expert:  BOBBYSS replied 1 year ago.

It really sounds like an intake gasket leak. This should either be smoke tested or you can try using throttle cleaner to see if you can detect a leak. With the engine idling, spray the cleaner around the intake and listen for an rpm change. If there is then there is a leak.