How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask GM Tech (Cam) Your Own Question
GM Tech (Cam)
GM Tech (Cam), Chevy Technician
Category: Chevy
Satisfied Customers: 15201
Experience:  GM Grand Master Technician 2007. 14 years experience.
10949255
Type Your Chevy Question Here...
GM Tech (Cam) is online now
A new question is answered every 9 seconds

93 corvette. driving along, went to running on 6 cyls 4

Customer Question

93 corvette. driving along, went to running on 6 cyls for about 4 minutes, dropped to 4, for a couple minutes, then less and would barely run and stopped. no start. Seems to have no spark with a sprkplug out and grounded and someone turning it over. Got a opti spark from autozone, hooked it up to wiring, turned on key and spun it with a drill motor. One little spark.
Submitted: 1 year ago.
Category: Chevy
Customer: replied 1 year ago.
does the opti spark I used for my trial need to be grounded? It wasn't in a you tube video I watched.
Customer: replied 1 year ago.
Oh and I can hear the injectors pulsing (I think) when I spun the thing with the drill motor. Is it a worry to push too much gas in the cylinders.
Expert:  Tool Hut replied 1 year ago.

Hi, My Name is***** have over 20 years experience repairing vehicles. I am a ASE Certified Master Auto Technician. I am confident we can resolve your problem together.Please remember I don't know your skill level. I can't see, smell, hear, or touch the vehicle. It may take a few back and forth replies to get to a satisfactory resoloution.I also try to give all of the information you may need expecting a positive rating. If there is any reason I cannot get a positive rating please let me know. Have yiu checked fuel pressure? I would be more suspicious that it is a fuel problem. have you changed fuel filter?