How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Pete Your Own Question
Pete
Pete, Auto Service Technician
Category: Chevy
Satisfied Customers: 24668
Experience:  14 years GM dealer Technician.
14928985
Type Your Chevy Question Here...
Pete is online now
A new question is answered every 9 seconds

My 02 Montecarlo is doing the same thing. I can not get it

Customer Question

My 02 Montecarlo is doing the same thing. I can not get it to start. I try to start it and everything shuts off until I release pressure of the key. Then the lights just cycle through. It has a remote start on it as well.
Submitted: 1 year ago.
Category: Chevy
Expert:  Pete replied 1 year ago.
My name is ***** ***** I am a professional here at Just Answer. I noticed that your question was not getting a response and thought I would see if you still need help with this.I apologize for the delay and I hope I can still assist you with this here.
In some cases this can be caused by an after market remote start being wired in incorrectly or the wiring loose or damaged or an issue with the remote start control module itself.I usually recommend removing the remote start system temporarily to see if the vehicle then starts and runs properly and if it does then the remote start either needs left out or replaced.
I have also seen the electronic ignition switch act up and cause this as well so if removing the remote start and putting the vehicle back together does not correct this here I would have the electronic ignition switch tested to see if this is the cause.
Thanks Pete
Customer: replied 1 year ago.
Thanks for responding I am still having this problem. It did have a remote start on it and I took it out and connected the wires back to how they were stock. This did not change anything. I also replaced the ignition switch and it still will not turn over. Any other ideas? Anything at this point will help!!!
Customer: replied 1 year ago.
I also have noticed that when I go to start it it blows the door lock fuse every time???
Expert:  Pete replied 1 year ago.
Is everything electrical working in the vehicle with this issue here except the starter is not engaging?
Customer: replied 1 year ago.
Yes when I turn the key on everything works but when I turn it to start it everything goes black and then when I let off everything comes back on
Expert:  Pete replied 1 year ago.
O.k.,in your under hood fuse box locate the Crank relay.Try tapping on this relay while someone else tries to start the engine and see if it cranks over and starts then.If it does then this relay needs replaced.If it does not let me know.
Thanks Pete
Customer: replied 1 year ago.
Ok. Thanks I will try that when I get home in a couple hours
Expert:  Pete replied 1 year ago.
Your welcome.
Customer: replied 1 year ago.
Ok I tried that and it didn't do any thing different.
Expert:  Pete replied 1 year ago.
I apologize for the delay.
Does this relay click at all when you try and start the vehicle?Usually it can be felt or heard to click when trying to start the engine.
Thanks Pete
Customer: replied 1 year ago.
No
Expert:  Pete replied 1 year ago.
O.k.,do you have a test light or multi meter to test electrical with at all?
Customer: replied 1 year ago.
Yes I believe so.
Expert:  Pete replied 1 year ago.
O.k.,remove the crank relay keeping in mind which way it was installed so you can reinstall it later.You will see four terminals in the fuse box that this relay seated into.Test for power or battery voltage and ground signals as posted below and let me know what you come up with.
One terminal should have power/battery voltage at all times key on or off
One terminal should have battery voltage/power with key on or when cranking
One terminal should only have a ground signal when the key is held in the crank/start position.
The other terminal leads to the starter and we don't need to worry about it yet.
Let me know what you come up with here when your ready.
Thanks Pete
Customer: replied 1 year ago.
Ok so when the key is in the off position the top left post reads all over the top right post reads all over the bottom left post read zeros the bottom right post read zeroswhen the key is on , the top left post read zeros the top right post is all over, the bottom left post read zeros ,and the bottom right post reads 8.78when the ignition is cranking the top left post read zeros , the top right post reads 15.6, the bottom left post read zeros, the bottom right post jumps around but reads average 90.2I did all these figures in ohms not sure if that is correct or not and I grounded the ohmmeter or the digital readout meter on the battery negative I could not get a reading from the fuse box at all if I used the fuse Box negative. while doing this I started to notice that it would click when we tried to crank it. not sure what this means or where to go next let me know thank you. I also pulled off the battery wires that connected to the fuse box both negative and positive and wire brush them and clean them up and put them back on before doing these tests
Customer: replied 1 year ago.
I also noticed that there is a green and white wire with a clip on it not connected to anything underneath the steering column.
Customer: replied 1 year ago.
thought about trying that security reset where are you turn the key on and leave it on for 10 minutes and wait for the light to go out and then repeat 2 more times but when I try that the message center lights simply cycle through they won't go off after a certain amount of time they just stay on and continue to cycle the check engine light is on as well When I leave the key on...the security light will flash then door ajar then battery Then security and it just continues to cycle over and over again
Customer: replied 1 year ago.
Any ideas
Customer: replied 1 year ago.
Can you help or should I find someone else?
Expert:  Pete replied 1 year ago.
I apologize for the delay as I was off line yesterday.
Can you re test the signals with the meter set on DC volts.When testing for power or voltage ground the meter ground lead to a good ground point.When testing for ground take the positive lead of the meter and contact the power post on the battery.
Let me know what you come up with here.
Thanks Pete

Related Chevy Questions