How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Gary Your Own Question
Gary
Gary, Chevy Technician
Category: Chevy
Satisfied Customers: 15711
Experience:  15 years GM master tech
19513769
Type Your Chevy Question Here...
Gary is online now
A new question is answered every 9 seconds

Chevrolet 1500: 2000 chevrolet 1500 5.3 vortec engine brand

Customer Question

2000 chevrolet 1500 5.3 vortec engine brand new crank shaft position sensor just installed in it. tested wires for 12 v power, ground and crank signal. no crank signal no 12 v power but has good ground. my question is where is the 12 v power derived from. is it the pcm?
Submitted: 1 year ago.
Category: Chevy
Expert:  Gary replied 1 year ago.
Welcome! My name is ***** ***** I will do my best to assist you with this problem.Ask me about added features such as phone contact anytime if you wish !
I am sorry for the long wait
the green wire at the crank sensor should be 12 volts with the key ON
it does NOT show 12 volts at it with the key ON ?
Customer: replied 1 year ago.
No
Expert:  Gary replied 1 year ago.
and right at the PCM with the key ON no volts at the PCM for that green wire ?
if not can you be sure with the key ON if the fuses ECM1 and ECMB and IGN0 show 12 volts and those fuses are not blown
Customer: replied 1 year ago.
Checked and all have power and are not blown.
Customer: replied 1 year ago.
are there some procedures you can send me because I won't be able to look at the vehicle until the morning again. Or are we able to keep working on this in the morning etc.
Expert:  Gary replied 1 year ago.
if no fuses are blown disconnect the blue PCM connector
with the key ON see if terminals # ***** # ***** # ***** # ***** have 12 volts
if they do and your sure the green wire is good from the PCM to the crank sensor then the PCM is bad
cut and paste this link for the terminal locations on the PCM connector
https://onedrive.live.com/redir?resid=B44D0F00649BC959!1031&authkey=!AGyV4jhXzDMZ2S8&ithint=folder%2c
Customer: replied 1 year ago.
pin #19 has 12 v / pin #20 has none at all / pin #57 has none at all / pin # ***** has 12 v /probed the corresponding wire at the back of the connection to make sure and same results present.
Expert:  Gary replied 1 year ago.
ok pin 20 and 57 both get there power from the fuse called ECMB in the under hood fuse box with the key ON that fuse shows 12 volts on both sides of it testing it in place through the little openings in that fuse ?
Customer: replied 1 year ago.
Yes ECM has power at Fuse location.
Expert:  Gary replied 1 year ago.
ok the issue is those 2 wires at the PCM show no volts and both should be orange colored
they both run to that fuse to get the 12 volts
there has to be an issue under the fuse box with those 2 wires or along where they go to the PCM
follow those 2 orange wires and see if they are broken or there is an issue with them where they go into the fuse box
also where they connect into the fuse box see if there is 12 volts there if there is then it is 100 % those 2 wires and once 12 volts is back to those 2 orange wires the truck should be fine
if by a rare chance the terminal under the box for those 2 wires does NO show 12 volts but that fuse does show 12 volts then there is an internal circuit board failure inside the fuse box not allowing the 12 volts to get out that terminal to those 2 wires which the only fix for that is to replace the fuse box
again once power is back at those 2 orange wires this truck should run
Customer: replied 1 year ago.
Ok will let you know
Expert:  Gary replied 1 year ago.
sounds good
Customer: replied 1 year ago.
The whole time it was the prongs that grab the fuse. Once encouraging them to grab harder and alot of other things along the way. We now have it running. We couldn't have done it without you great info, great knowledge. Thank you for the help!
Customer: replied 1 year ago.
Is there a monthly subscription to just answer
Expert:  Gary replied 1 year ago.
anytime
there is a monthly subscription if you contact Justanswer
dont forget to rate me here at Justanswer !