How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Gary Your Own Question
Gary
Gary, Chevy Technician
Category: Chevy
Satisfied Customers: 15704
Experience:  15 years GM master tech
19513769
Type Your Chevy Question Here...
Gary is online now
A new question is answered every 9 seconds

Chevrolet astro: wipers doesnt work front or rear fuses ok

Customer Question

wipers doesnt work front or rear fuses ok power going to both washer fluid doesn't work either
Submitted: 1 year ago.
Category: Chevy
Expert:  Gary replied 1 year ago.
Welcome! My name is ***** ***** I will do my best to assist you with this problem.Ask me about added features such as phone contact anytime if you wish !
can you tell me what year this is ?
do you have a multi meter on hand ?
the front wiper and front washer do NOTHING when you try to turn on either the front wiper or front washer ?
Customer: replied 1 year ago.
2002 yes I have mutlimeter
Expert:  Gary replied 1 year ago.
at the wiper motor with the ignition key ON does the yellow wire show 12 volts ?
is the black a good ground ?
Customer: replied 1 year ago.
with ignition key turned on wiper switch on it shows most 9 volts
Expert:  Gary replied 1 year ago.
at the wiper motor ? and the black IS a good ground ?
if so when you push the wash button for the front washers what will the grey wire read when you push the front wash button ?
Customer: replied 1 year ago.
I had to make alligator clip it reads at the most 0.09 then back to 0
Expert:  Gary replied 1 year ago.
which wire is reading that ?
Customer: replied 1 year ago.
the dark grey or blk at the wiper motor front
Customer: replied 1 year ago.
it is the grey just checked 5 colors purple pink yellow blk and grey
Expert:  Gary replied 1 year ago.
let me just be sure
key ON the yellow shows 9 volts at the wiper motor and with the key ON pushing the wash button the grey shows just about 0 volts ?
and if you ohm the black wire to a good ground it will ohm out good ?
Customer: replied 1 year ago.
correct what do you mean on blk wire ohm out
Expert:  Gary replied 1 year ago.
set your meter to OHMS red unplug the motor connector red meter lead into the black wire terminal of the connector you unplugged then the black meter lead to a GOOD ground what will it read for ohms ?
Customer: replied 1 year ago.
gary correction had bad ground on grey wire now good ground shows 12 volts
Expert:  Gary replied 1 year ago.
ok it will show 12 when pushing the washer now ?
and the black is a GOOD ground on the connector ?
Customer: replied 1 year ago.
yes and yes
Expert:  Gary replied 1 year ago.
ok at this point that wiper motor assembly is defective
when you replaced the motor did it come with a new circuit board on it complete ?
Customer: replied 1 year ago.
yes it did and since it didn't work the wipers I took old circuit board out of old wiper motor and tried it. is still in the new motor remember I changed out motor and wipers worked for awhile
Customer: replied 1 year ago.
back to your other question which setting is for ohms and how many numbers do I put it on I tried and red lead to blk in middle of connector and got reading
Expert:  Gary replied 1 year ago.
you can also put your meter to DC volts red meter lead to a good known 12 volts and black meter lead to that black wire if your meter shows 12 volts then we know that ground is good
and back to the yellow wire does the yellow have 12 volts with the key ON ?
Customer: replied 1 year ago.
I kept old motor because I checked it hooked up to battery and it worked still have no core charge on return that's why I still have it I was shocked when it worked I started to take new one back but already installed so kept it
Customer: replied 1 year ago.
if you say front motor bad what about back wiper will it work if new motor put in front remember back doesn't work either
Expert:  Gary replied 1 year ago.
the yellow has 12 volts with the key ON ? and is the black a good ground ?
Customer: replied 1 year ago.
yes yellow was showing 9 volts now but iam sure it will go to 12 if I start van and ground seems to be good where I have it hooked alligator clip iam not moving it
Expert:  Gary replied 1 year ago.
ok can you get inside the truck to the inside fuse box and with the key ON can you check the fuses #17 and # ***** what do they show for volts ?
Customer: replied 1 year ago.
what do I do hook red probe to one connected and blk to other connected while fuse is plugged in on 17 and then 23
Expert:  Gary replied 1 year ago.
no black to a GOOD GROUND and turn the key ON and use the red lead to touch the little openings in the tops of those 2 fuses
Customer: replied 1 year ago.
with key on both 17 and 23 show 12 volts
Expert:  Gary replied 1 year ago.
the only thing in common with the front and rear wiper is the same power is used to power both those 2 fuses and with it showing 12 volts i do not see how both are related
at this point we need to go after the front wiper NOT working the last test we can do is if you jump a good 12 volts to the yellow wire at the wiper motor connector with the wiper motor connector connected will the front wipers work ?
Customer: replied 1 year ago.
gary I connectec hot from battery to connecter on motor yellow and got nothing with key on and switch on
Customer: replied 1 year ago.
other wiring harness was disconnected this is ok just tested at motor
Customer: replied 1 year ago.
I will get lnger wire and test back wipers
Expert:  Gary replied 1 year ago.
ok
Customer: replied 1 year ago.
gary to get back to the connector on wipers back is that connected riveted In how do I get connector lose do I have to drill out rivits
Expert:  Gary replied 1 year ago.
at this point i am getting lost here
lets see if another expert can help
hang on another expert will reply back to you
Customer: replied 1 year ago.
gary got to circuit board in or on back wipers touch battery hot to blue and wiper motor worked so that's the back going to front again and check hot to motor
Customer: replied 1 year ago.
Gary checked front again hot to battery to board front left yellow wire nothing, changed circuit boards used other board still nothing
Customer: replied 1 year ago.
Gary by passed circuit board in front went to bottom right plug in on motor (three spots for prongs) wipers came on. Is it the circuit boards the new and the old and will that fix the back if I buy another motor for the front wipers