How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask GM Tech (Cam) Your Own Question
GM Tech (Cam)
GM Tech (Cam), Chevy Technician
Category: Chevy
Satisfied Customers: 29427
Experience:  GM Grand Master Technician 2007. 14 years experience.
10949255
Type Your Chevy Question Here...
GM Tech (Cam) is online now
A new question is answered every 9 seconds

2003 Monte Carlo: the fuses, but the rear window defroster, horn

This answer was rated:

We have a 2003 Monte Carlo and the radio quit working. The radio has been tested and does work, we've checked the fuses, but the rear window defroster, horn, power amp and the radio are no longer working. Help!!! Thanks!!!!
Welcome. YOu have no sound out of the radio, but the lights work?
Customer: replied 7 years ago.

The radio has power, with an alternative power source but no sound. Stock radio wire has no power. Looking on the front of the radio, you can change stations and make the volume go up and down, this is a stock stereo. The radio, the power amp (in the trunk), the rear window defroster and the heated mirrors are on the same power source from under the hood. The heated mirrors work but nothing else does. The radio fuse is good, but not getting power from fuse box under the hood. 30amp defroster breaker has continuity. Defroster relay has continuity. All other fuses in all fuse boxes have been tested and are good. Also the horn does not work, no fuse in any boxes labeled for horn. Thanks for your help!!!!!

OK, can you test the radio fuse for power? Also check the Right IP fuse #3 int eh underhood fuse block. It is a 60 amp fuse that powers the radio fuse and the rear window circuit breaker.
Customer: replied 7 years ago.
all the fuses in all the fuse boxes have been tested and are good. the 60 amp under the hood is good the 10 amp for the radio is good . tested the 10 amp outlet for the radio fuse no power. no power to rear window defroster or factory power amp in trunk. rear window circuit breaker has continuity so does the relay for the rear widow defroster.
OK, pull out that 60 amp fuse and test the terminal for power. I think there is an issue in the wiring between the underhood fuse block and the dash fuse block.
Customer: replied 7 years ago.
ok there is power. i figured that it must be a wire but there are so many ???? is there a single wiring harness that runs between the two or is it part of a bigger harness.

There is a single wire from that 60 amp fuse to the feed the rear window and radio fuse bus bar in the fuse block.

Object Number: 849434  Size: FS

GM Tech (Cam) and other Chevy Specialists are ready to help you
Customer: replied 7 years ago.
Thanks i will try replacing the red wire from one box to the other thanks again