How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask j_ramsey Your Own Question
j_ramsey, ASE Certified Technician
Category: Chevy
Satisfied Customers: 972
Experience:  ASE certified engine repair a/c automatic transmission steering and suspension
Type Your Chevy Question Here...
j_ramsey is online now
A new question is answered every 9 seconds

700R4 Rebuilt, Works fine in forward gears, no reverse, ...

Resolved Question:

700R4 Rebuilt, Works fine in forward gears, no reverse, loads up like its in gear but doesn''t move.
Submitted: 8 years ago.
Category: Chevy
Expert:  j_ramsey replied 8 years ago.
With it having all forward gears the only problems can either be the seal rings at the pump or the clutches themselves. It is possible to lose just reverse in the 700R4 / or 4L60E because reverse is its own clutch pack in the "reverse input clutch drum ".
Customer: replied 8 years ago.
It seems to be in reverse and drive at the same time. I checked the forward clutches ( that was 1st in the trouble shooting Chart ) they have plenty of clearance!
Expert:  j_ramsey replied 8 years ago.
If you know that the clutches are fine and that it is definitely engaging , the one thing that I can see that will cause your problem is the forward sprag that is in the input clutch drum. If the sprag is sticking and not freewheeling when the forward clutches are released you will get the feeling of both drive and reverse being engaged.
j_ramsey and other Chevy Specialists are ready to help you

Related Chevy Questions