How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask Ashik Your Own Question

Ashik
Ashik, Cellphone Tech
Category: Cell Phones
Satisfied Customers: 9939
Experience:  Experience with iPhone and other Smartphones
16433418
Type Your Cell Phones Question Here...
Ashik is online now
A new question is answered every 9 seconds

A few days ago I had charged my chone and this little man

Customer Question

a few days ago I had charged my chone and this little green man come on asking me say yes or no and I tried to tell it no not to down load but it did not do that itstarted to down load any way now the batterie is dead
***** *****nde(###) ###-####cell number
Submitted: 3 months ago.
Category: Cell Phones
Expert:  Ashik replied 3 months ago.

Hi and Welcome. My Name is ***** ***** I look forward to assisting you today with your question.

Your phone was somehow booted into Downloading mode. This happens if you turn it on while holding down Volume down button (volume down and home button). That is a mode that allow you to download software from computer. Even it was showing Downloading, nothing was downloading actually. All you had to do was, hold down Volume Down and Power or Volume Down + Up and Power button at same time and it would've rebooted.

Since the battery was died, it is probably got out of that mode. So after charging, just turn it on and it will work without any issues.

If it is still showing Downloading, then hold down Volume Down and Power until it reboots. If that didn't work, then hold down Volume Up, Down and Power at same time until it goes off and when you see logo, release the buttons and let it load.

Note : If you have any case/cover installed on the phone, remove it and try the steps above.

Please let me know if that didn't work, so we can continue troubleshooting