How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask Eric Your Own Question

Eric
Eric, Android Expert
Category: Cell Phones
Satisfied Customers: 1251
Experience:  3 Years as an Android Developer, Complete detailed knowlege of all Android Devices and the OS itself
57442719
Type Your Cell Phones Question Here...
Eric is online now
A new question is answered every 9 seconds

My lgl22c g3 can't connect to my apps

Customer Question

my lgl22c g3 can't connect to my apps
Submitted: 7 months ago.
Category: Cell Phones
Expert:  Engineer John C. replied 7 months ago.
Hello. Welcome to Just Answer. Please allow me to assist you with your question today. I am John, I will do my very best to help you solve this problem.Could you explain the issue a little bit more?What exact error message do you get?Can you open the apps? Thanks, John
Customer: replied 7 months ago.
The apps are on the screen, but when I tap on the weather app or tracfone app, it just spins and will not connect.
Expert:  Engineer John C. replied 7 months ago.
Please press the power button until it turns off. Then wait 30 seconds and turn it back on. Let me know if it works well now. Thanks!
Customer: replied 7 months ago.
what is this a ripoff
Customer: replied 7 months ago.
no
Customer: replied 7 months ago.
how long does this take
Expert:  Freddy M. replied 7 months ago.
Hello my name is***** am sorry to hear you are having this problem. It looks like John has opted out opening this to all experts so I will try and help you. We need to troubleshoot your issue which means we will have to reply back and forth to figure out what exactly is happening. Does the circle spinning happen for every app or only some of them? Have you already tried restarting it?