How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask Richard Your Own Question

Richard
Richard, Technician
Category: Cell Phones
Satisfied Customers: 29596
Experience:  Cell / Smart phone problem solver for over 15 years
32989067
Type Your Cell Phones Question Here...
Richard is online now
A new question is answered every 9 seconds

I have a LG 840G TracFone that up until a week ago

This answer was rated:

I have a LG 840G TracFone that up until a week ago was really suiting my needs. Now I have two issues and I am wondering what buttons I may have pushed to get it into the current state ? 1) I can't send new emails or reply to ones I receive.It says send failed try the outbox to resend. That doesn't work either and my Outbox has 15 emails in it. 2) I received a photo and want to save it in my phone. There is a blank file which s/b the photo in the Picture files but when I try to open it, it says the file does not exist !! I have tried the LG tutorials but without success. Help..... ASAP !! Pat XXXXRes. XXX-XXX-XXXX Cell XXX-XXX-XXXX

Thanks for using JustAnswer. My name isXXXXX will do whatever I can to provide you with excellent service and answer your questions!

The first step is to properly restart the phone

can you remove the battery and wait 5 minutes

Put the battery back in, start the phone and tell me please if you still have the problems

Thank you
Customer: replied 3 years ago.

I didn't wait 5 minutes,so let me retry it. Stand by


Pat

Thanks Pat

Customer: replied 3 years ago.

Still unable to send,reply or forward.What about resetting ? I am reluctant to delete my addresses ?


Pat

Not yet the reset

Does the phone have internet?

Customer: replied 3 years ago.

I have WiFi on the phone while in the house,but it doesn't work here or out away from it ??


Pat

ok, that is the problem.

when did the internet stop working Pat?
Customer: replied 3 years ago.

Rich


I am back and awaiting something else to try to get my Outbox cleared and I am able to send emails.


Pat

Customer: replied 3 years ago.
Relist: Incomplete answer.
I still am unable to send or forward emails or photos from my LG 840G and my Outbox has 16 emails in it.
I last heard from Rich at 4:23 PM today.
Please advise a of solution.
Thx
Pat
Hi Pat,

Sorry about the delay

You say you can now send email? is this so? and you just have a few sitting in the inbox?
Customer: replied 3 years ago.

No I am able to receive but not send,reply or forward.My attempts end up in my Outbox.I have deleted them all (approx 20)


I left the battery out of the phone all night and tried it again this AM.


It says "Sending failed,try resending in the Outbox",which I have and with no luck ?


I went on line to inquire with LG for technical support and i ended up on your website.


 


It has been very frustrating and for $15 ,I thought it worth to get the help and get on with it.But it seems like no one knows the specifics of my phone ?


Please advise


Pat

Pat

Who is your email service provider? and how long ago did this stop working?
Customer: replied 3 years ago.

The phone is a TracFone (pay as you go) and I am not sure ,but I think they piggy back on the Verizon cell lines. There is always a delay when retrieving emails.


I thought of calling TracFone but didn't think they could offer technical support for the phones ?


Perhaps I should call them ?


Pat

Pat,

I am enquiring about your email provider as this is what you are having difficulties with.

Who is this? eg: @gmail.com that you are using on the phone?

Customer: replied 3 years ago.

My email address is :


[email protected]

 


My TracFone # XXXXX XXXXX


We are in the Villages,Fl. an hour NW of Orlando.


 


 


Pat


 

Pat, we block email addresses

This is why I request just the part AFTER the @ symbol please
Customer: replied 3 years ago.

it is ....gmail.com

are you able to log in at

www.gmail.com as it can be a problem with your password

please confirm

Customer: replied 3 years ago.

No, I am getting my incoming mail on my phone and computer and I am conversing with you thru gmail at present on my computer.


I am almost sure it is a hardware setting within the TracFone for the outgoing emails.I am going to contact TracFone this AM to see if they can help me with the LG 840G settings.


Thx


Pat

Pat

Open Email, go to settings, tell me the outbound server you have specified please

Customer: replied 3 years ago.

I replied to your actual email with all the settings info.Please advise if you rec'd it.


Pat

No sorry I did not Pat, can you post it again please?
Customer: replied 3 years ago.

GMail


epcshelby


my password


[email protected]

Mailbox type:


IMAP4


then


Advanced settings are:


Incoming Mail server:


[email protected]

Incoming Serve Port :


993


Incoming TLS/SSL:


SSL


APOP Seccure Login is turned off


Save to Server is turned off


Outgoing Mail server :


smtp.gmail.com


SMTP Port Number :


465


SMTP TLS/SSL:


SSL


SMTP Autentication is turned on


SMTP User Name


epcshelby


Then my password


 


 


 


 

ok, that is the correct settings, the account on the phone may be corrupted.

Can you remove the email account from the phone.

Restart the phone and add the Gmail account back please

Let me know the results please
Richard and 4 other Cell Phones Specialists are ready to help you
Customer: replied 3 years ago.

Rich- I think we have it fixed.


I reset the password XXXXX each of those incoming and ongoing setting accounts and and have sent emails back and forth to my computer and my wife's.


All looks good now and i will submit a satisfied rating.


Thx for your help !!


Pat

Customer: replied 3 years ago.

Rich
I double checked the password that I changed last week (on recommendation
from GMail)

In settings the Mailbox type is IMAP4
Advanced settings is
Incoming imap.gmail.com
Incoming Server port 993
Incoming YLS/SSL is SSL
Outgoing Mail Server is
smtp.gmail.com
SMTP Port Number
456
SMTP/SSL
and the SMTP Authentication is turned on
And I have verified the SMTP password as to be the one I changed to last
week.
Now what ??

I am confused, is it working Pat?
Customer: replied 3 years ago.

I reset the password in each of the incoming and outgoing settings.I have sent test emails with a photo to myself and my wife and it is working.


I have sent in a good rating to your system


Thx for your assistance


Pat

Thank you Pat

All the best and it was nice working with you

Richie

Related Cell Phones Questions