How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Dan Your Own Question
Dan
Dan, Technician
Category: Car
Satisfied Customers: 23758
Experience:  Independent Shop Experience, 2 Year Automotive Diploma, & Access to Information Database
17871496
Type Your Car Question Here...
Dan is online now
A new question is answered every 9 seconds

Trying to install my new car stereo. I need to add this

Customer Question

Trying to install my new car stereo. I need to add this stereo but I do not know what cables to plug anything into. It looks like what is coming out is ready to be plugged in but can you tell me what colors from the radio to plug into what on the car?Maybe a drawing on a piece of paper then send me the picture as an idea? This may speed up the process because I am very handy just not smart in some areas like electricity.
Submitted: 5 months ago.
Category: Car
Expert:  Dan replied 5 months ago.

Hello, my name is ***** ***** I'm here to help get your problem solved.

Expert:  Dan replied 5 months ago.

It is all color matching. Cut wire on connector that you have now then match up the colors with new radio to wiring already installed. Then use a twist connector or electrical tape to hold wiring together. Let me know if you have more questions, thanks.

Customer: replied 5 months ago.
I matched a buch of colors and got power but now no sound and both rca jacks are in as well. Any suggestions?
Expert:  Dan replied 5 months ago.

What type of vehicle is this in? Were there any wires from old connector that were used that are now not used?

Customer: replied 5 months ago.
Customer: replied 5 months ago.
before I cliped the wires
Expert:  Dan replied 5 months ago.

Which color is wire not being used that was being used before? What year and model of vehicle is this in?

Customer: replied 5 months ago.
ford explorer and it seems to have a custom amp in it as well
Expert:  Dan replied 5 months ago.

What color wire is not being used now that was before? It sounds like you probably forgot to hook up the blue wire to the remote off/on that it was on other connector.

Customer: replied 5 months ago.
Should I keep matching up a fee more colors? i can still do green I just found out
Expert:  Dan replied 5 months ago.

And what year explorer?

Expert:  Dan replied 5 months ago.

Yes, match up every color and try to keep it like it was before.

Customer: replied 5 months ago.
Ok will try that soon sorry for lagging but please be patient ; )
Expert:  Dan replied 5 months ago.

Keep me updated, thanks.

Customer: replied 5 months ago.
still need to match the colors please stand as the time ivam in there game on?!
Expert:  Dan replied 5 months ago.

That is fine, just let me know. Thanks.

Customer: replied 5 months ago.
Still gonna do this trust me just busy and wanted to make sure I comminicated
Expert:  Dan replied 5 months ago.

No problem, I'll be here if you need me. Thanks.