How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Pete Your Own Question
Pete
Pete, Technician
Category: Car
Satisfied Customers: 24696
Experience:  17 years automotive training and experience.
14928985
Type Your Car Question Here...
Pete is online now
A new question is answered every 9 seconds

How did it start: For many months on and off especially on

Customer Question

How did it start:
For many months on and off especially on hot days my car would start and suddenly after a fraction of a second die. To get it going I would need to push on the gas right as the key was turned on. This would start the car up again and keep it on.
About 2 weeks ago one morning the needle on the coolant temperature gauge began to quickly jerk up as I would push the gas pedal to go faster. The just as suddenly the needle would jump back down as the car leveled off on its speed. The car did not seem to really overheat as there was no steam coming out of the back nor the top.
Note: Less than a year ago the radiator was replaced because one morning I drove to work to find that the engine was overheating and that coolant was almost gone out of the car. I slowly drove it to the mechanic who replaced the radiator. A week later the car overheated again this time it was a hose which had gone bad. The same mechanic replaced the hose for a new one. Since then the coolant temperature needle read a little above the middle of the gauge reading when car has heated up to its full potential.The same day this happened I took it to the auto parts shop thinking that the thermostat had gone bad. When I walked outside to turn the car on and drive away, my car would not start. I waited until the engine cooled down and tried to start it again. It started but soon died when engine warmed up a little in a few minutes.
We towed the car back to the house and replaced the starter, thermostat and about 3 other temperature sensors located near the starter. Car would not start up.
As the key was turned on a clicking sound would come from the driver side panel to the left of the steering wheel. We tried to unplug the battery and leave it off for a few minutes then start the car. This started the car up.
Thinking that the problem was with the starter cut relay we tried to locate this relay inside the driver side panel below and to the left of the steering column. From your web site we found a picture of where the starter cut relay could possibly be which somewhat matched what my car looks like. Taking this part out we tried to locate a replacement for it at various parts shops and dealerships. Neither had the part and did not know what the part that we brought in really was. One dealership said that what we took out was possible the AVS relay except they also said that those usually have 4 prongs instead of 5 like the part we took out had. The relay we took out hardly has any numbers of identification on it:
It has written on it 12V 11 7YH and on the prongs side MITSUBA.Thinking it might be the main relay we bought and replaced that as well. This time the car wold not start up at all after battery was unplugged and left unplugged for a while. Now the car will not start at all. There were two other relays close to the one we though was the starter relay from your pictures. One was located at the store and bought. We switched the two of these small relays up and replaced one with a new relay. Still no effect.
While replacing the main relay we came upon a black box with an antenna that appears to be the security system which has been unplugged in order to get to the main relay. There has also always been a black button near the driver left leg side located below the window up and down buttons. Not sure what this button is for. It seems like someone put this in after market. The hole where the button goes appears to have been drilled after the car was made in the factory.At this point we think the car will not start because of a security issue or possibly that a signal was somehow sent to not let the car turn on. Which we heard happens with those who do not make their car payments if they buy it with the dealer. I however did not buy mine from the dealer and own it free and clear.
Although we were not able to find a replacement to the starter cut relay nor know if what we took out was really the start cut relay as one of the pictures online look similar to what my car looks like.
Also think that the ignition switch could be at fault since there is a recall for these model years of Honda CR-V 1998. After looking up the vin # the web site says that there are no recalls for my specific vin #. I have more pictures of what the relay we took out looks like as well as am able to take more pictures of what the car looks like under the dash as well as any other kind of information you may need to help solve this problem which has us stumped.Thank you for taking the time to read this huge story and try to figure out what could be wrong.
Help would be greatly appreciated.
I'm sure you have way better things to do then read a book about someone's car problems and focus your brain to come up with a solution.
Hope you can help,Sergei
Submitted: 17 days ago.
Category: Car
Expert:  Pete replied 16 days ago.

My name is ***** ***** I am a professional here at Just Answer. I noticed that your question had not received a response and thought I would see if you still need help with this.I apologize for the delay and I hope I can still assist you with this here.My info is somewhat limited on your model here but I had seen no one else has responded and would like to see if I can help here.If at any time you feel that I cannot help with this please let me know.

In some cases an issue like this here can be caused by a fault with the electronic ignition switch not sending a signal to start the vehicle.I have seen one or more contacts in the electronic ignition switch cause this fault here with the switch needing replaced.If you have not had this tested this should be done to see if this is the cause here.

If more help is needed, use the reply tab to continue our conversation. If no further assistance is needed, kindly rate my service,your 5 star rating is appreciated.You can rate at any time and we can continue to work on your question as this will not close out your question.Keep in mind in some cases it can be difficult to fully diagnose or help repair your vehicle without seeing it and I work on delivering the best possible answer from what I see to work with.

Thanks Pete