How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask david craig Your Own Question
david craig
david craig, Auto Mechanic
Category: Car
Satisfied Customers: 563
Experience:  owner/mechanic at 3D Automotive
Type Your Car Question Here...
david craig is online now
A new question is answered every 9 seconds

1999 explorer p0735 after rebuild

This answer was rated:

1999 explorer p0735 after rebuild
Customer: replied 5 days ago.
truck came to me with no reverse. no other other symptoms and no codes. i rebuilt tranny. reverse band had broken tab. now it wont shift into 5th. what could i have missed. theres. was no debris in trans. other than darkened fluid all looked good

Hi Im David, thanks for visiting the site. p0735 code is gear 5 incorrect ratio, this indicates that 5th gear inside the transmission is slipping and not performing as it should. A gear ratio code like this indicates internal hydraulic or mechanical failure of the transmission, the o/d bands were very common for breaking in these transmissions as well as the overdrive servo bore in the aluminum case wears out and the piston sticks causing no 5th gear or slipping 5th gear. sounds like you need to take it back apart my friend. and check the piston

Customer: replied 5 days ago.
its not slipping in 5th gear. its just not going into 5th gear.the bands are all new. i didnt do servo bore update because i thought that was only on the S and W models from 2002 and up that had the issue with the servo bore wearing out. and if it is a piston, which drum am i looking at for fifth gear. the O.D. drum, forward drum or direct drum? like i said before, it had no other symptoms other than no reverse when i got it. no debris in pan and magnet wasnt very dirty. all clutches were in good shape. ( but i replaced them anyway)
Customer: replied 5 days ago.
oh and i adjust both bands 2 turns out

the OD drum

Customer: replied 4 days ago.
I pulled it apart and checked everything and I can't find anything wrong I air tested each drum just to be sure I have no leaks. the seals on the overdrive drum looked good. clutches all new, is there something else I should look at? valve body or solenoids or something? Would too much fluid cause an issue? because I do believe I may have had more fluid in it than I should have

Excess transmission fluid will cause foaming in any transmission. Foam does not flow like oil, reducing cooling and lubrication. It also implodes on compression between gears or in the hydraulics of automatic transmissions, causing severe damage (pitting).

In an automatic transmission, you will have higher temperatures and poor shifting, as it depends on solid hydraulic pressure, not spongy foam to move the clutches and bands

Customer: replied 4 days ago.
Okay fluid level was good and I still got the P0 7:35 and it still doesn't want to shift into 5th gear and I went through it with a fine-tooth comb. I've rebuilt several of these transmissions in the past this is the first time I've ever had this issue come up that's why I'm having a hard time with Diagnostics I don't have a professional scanner all I have is a code reader. Is there something else I should be looking at like valve body or solenoids
Customer: replied 4 days ago.
I forgot to mention that there is a slight hesitation going into reverse about one second maybe two

thats so hard to guess without a scan tool to interrogate the tcm

Customer: replied 4 days ago.
ok i think i found the problem. when i put the valve body back together i put a checkball in the wrong spot. the one circled in red was missing. and i am kinda curioous about something. the area circled in blue usually has a spring and piston there. but this one didnt have one. i have spare valve bodies. should i put one there or leave it like it was
Customer: replied 4 days ago.
sorry i forgot pic

use the spring and piston... good find

Customer: replied 4 days ago.
Well that was itthat one check ball. I can't believe I did that. anyway you've been awesome I really appreciate your time and effort

great news...please accept the answer ans leave a 5 star rating for me if you were satisfied with my assistance. thanks and take care.

david craig and 7 other Car Specialists are ready to help you

Related Car Questions