How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Gary Your Own Question
Gary
Gary, ASE Certified Technician
Category: Car
Satisfied Customers: 838
Experience:  Senior Technician
84449473
Type Your Car Question Here...
Gary is online now
A new question is answered every 9 seconds

2000 HOLDEN RODEO TRAYBACK, having starting problem, wants

Customer Question

2000 HOLDEN RODEO TRAYBACK, having starting problem, wants to start but seems not enough petrol getting through. Once its going it runs fine.
Submitted: 10 months ago.
Category: Car
Expert:  Gary replied 10 months ago.

Hi there,

Is yours a V6 3.2 litre or 4 cyl 2.4 litre?

They are sometimes reluctant to start if the battery cranking volts drops below about 10 volts.

I would scan the engine for codes.

Have you got access to a fuel pressure test gauge?

Will it start if you open the throttle slightly?

Gary

Customer: replied 10 months ago.
engine is 2ltr 4cyl, I don,t have access to a fuel pressure gauge. I have tried not using the throttle and I,ve tried pushing the accelarater to the floor but with the same response engine tries to start but does,nt.
Expert:  Gary replied 10 months ago.

Ok, it won't start at wide open throttle, that is clear flood mode and no injection occurs.

Thinking again, I think yours is a 2.2 litre, is that correct?

Once it does start, does it drive normally, good power, idle quality etc?

It sounds like any immobiliser issue.

Can you get a scan done please on the engine ECU and the immobiliser?

Can you also check the battery terminals are clean and tight, and the small ground lead point at the bottom of the battery tray is clean and tight?

Gary

Customer: replied 10 months ago.
It did start a couple of times after I kept the starter engauged and after awhile it got going once its up and running it runs fine when its warmed up, runs smooth good power and for the rest of the day it starts fine without any encouragement.
Expert:  Gary replied 10 months ago.

I'll get you to try this at next cold start.

Turn ignition on for 5 seconds, off for 5 seconds, repeat about 3 times.

Then see if it starts normally.

I would also check the fuel pressure regulator vacuum hose for fuel in the hose.

A TECH2 scan diagnosis is still a worthwhile check.

What engine oil are you running, and when was it changed last?

Gary

Expert:  Gary replied 10 months ago.

Hi there,

Do you need any further help?

I hope my advice has been of assistance to you.

Kind regards

Gary

Related Car Questions