How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Pete Your Own Question
Pete
Pete, Technician
Category: Car
Satisfied Customers: 25372
Experience:  17 years automotive training and experience.
14928985
Type Your Car Question Here...
Pete is online now
A new question is answered every 9 seconds

My viper 5704 alarm is not sending the confirmation message

Customer Question

Customer: ***** *****. my viper 5704 alarm is not sending the confirmation message to my LCD 2 way remote (and thus the remote is not updating it s picture). alarm works and responds perfectly well. I tried another remote and same issue. I also set the alarm off and the LCD remote did not notify me.
JA: Thanks. Can you give me any more details about your issue?
Customer: I think it is the brain, or the antenna
JA: OK got it. Last thing — JustAnswer charges a fee (generally around $24) to post your type of question to Car Experts (you only pay if satisfied). There are a couple customers ahead of you. We can help you for less if you're not in a rush. Are you willing to wait a bit?
Customer: i am not in a rush. how much if slow response?
JA: OK. Now I'm going to take you to a page to place a secure deposit with JustAnswer. Don't worry, this chat is saved. After that, we will finish helping you.
Submitted: 1 year ago.
Category: Car
Customer: replied 1 year ago.
i have had it installed for 2 years now, no other issues. 5704V is the model. as i said, the car responds to the commands, even the remote start. for some reason the remote is not getting the confirmation update.
Expert:  Pete replied 1 year ago.

My name is ***** ***** I am a professional here at Just Answer. I noticed that your question had not received a response and thought I would see if you still need help with this.I apologize for the delay and I hope I can still assist you with this here.My info is somewhat limited on your model here but I had seen no one else has responded and would like to see if I can help here.If at any time you feel that I cannot help with this please let me know.

Since the alarm responds to locking and unlocking the vehicle and you have tried more then one remote this sounds like the control unit/ecu (brain) itself is at fault.The antennae signal looks to be working as well since it recieves the signal to lock and unlock the vehicle.This sounds like the control unit itself needs either removed and repaired by an authorized repair center or removed and replaced to correct this fault here.You would need to speak with an alarm/audio install facility to see if it can be repaired or if it needs replaced.

If more help is needed, use the reply tab to continue our conversation. If no further assistance is needed, kindly rate my service.You can rate at any time and we can continue to work on your question as this will not close out your question.Keep in mind in some cases it can be difficult to fully diagnose or help repair your vehicle without seeing it and I work on delivering the best possible answer from what I see to work with.

Thanks Pete