How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Pete Your Own Question
Pete
Pete, Technician
Category: Car
Satisfied Customers: 24729
Experience:  17 years automotive training and experience.
14928985
Type Your Car Question Here...
Pete is online now
A new question is answered every 9 seconds

I have a 2006 lr3 and the trailer lights all work except the

Customer Question

I have a 2006 lr3 and the trailer lights all work except the tail lights. I cant find any fuse issues
Submitted: 1 year ago.
Category: Car
Customer: replied 1 year ago.
2006 land rover lr3. the trailer lights work great but no tail lights. I have verified lights work on trailer with another car. the owners books shows a fuse box for the trailer lights in the rear side compartment but there are none there. HELP where is this mystery fuse or relay..
Expert:  Pete replied 1 year ago.

My name is ***** ***** I am a professional here at Just Answer. I noticed that your question was not getting a response and thought I would see if you still need help with this.I apologize for the delay and I hope I can still assist you with this here.

Looking at the info on this here there is a 10 amp fuse which is fuse 14 located in the central junction box fuse panel.Locate and see if this fuse is o.k.If you are unable to locate this fuse let me know.

Thanks Pete

Customer: replied 1 year ago.
Tried it. All fuses in the normal "Under the hood and in the glove box" are all good
Expert:  Pete replied 1 year ago.

O.k.,inspect the trailer wiring leading to the trailer connection plug at the rear of the vehicle for any damaged or corroded wiring.In some cases corroded and damaged wiring can occur and will cause this type of fault here needing repaired or replaced.If you check and find all wiring appears o.k. at the rear of the vehicle let me know.

Thanks Pete

Customer: replied 1 year ago.
Nope it's some place on the brown wire is not getting power going into to the pre installed factory trailer wiring
Expert:  Pete replied 1 year ago.

Can you trace the wiring to see if a fault is located with the wiring itself?In most cases this type of fault here is due to a broken or damaged wire needing repaired or replaced.

Let me know,thanks Pete.

Customer: replied 1 year ago.
Wire trace as far as I could go looks good. can you tell me where the end point of the brown wire is so I can look there? If this is to land rover specific maybe I should be talking to a land rover mechanic. Not trying to say you don't know what your doing but so far your answers have been just common sense things that have already been completed.
Expert:  Pete replied 1 year ago.

O.k.,looking at the diagram on this model there is a relay (Relay Side lamp (r125)) that feeds the brown wire(s) power.This relay feeds power through 2 10 amp fuses labeled fuse 2P and 4P.Both the relay and the fuses are located in the central junction box.Double check that these fuses are good and if they are try tapping on this relay and see if the tail lights then work.If they do then this relay needs replaced.The brown wire(s) lead to these fuses which the fuses are fed power from this relay to the tail lights.

If more help is needed, use the reply tab to continue our conversation. If no further assistance is needed, kindly rate my service.You can rate at any time and we can continue to work on your question as this will not close out your question.Thanks Pete.

Customer: replied 1 year ago.
This did not fix the issue. Not sure what to do
Expert:  Pete replied 1 year ago.

Did you replace the relay? Do both of the fuses have power?

Related Car Questions