How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Classic Car Service Your Own Question
Classic Car Service
Classic Car Service, Dealership Svc. Mgr.
Category: Car
Satisfied Customers: 4750
Experience:  Over 30 years experience in the automotive field
14892859
Type Your Car Question Here...
Classic Car Service is online now
A new question is answered every 9 seconds

Tacoma: I have a 2004 Toyota Tacoma 3.4L 4WD manual transmission.

Customer Question

I have a 2004 Toyota Tacoma 3.4L 4WD manual transmission. My problem is that my H4 is not engaging. When I press the button on my T-case level I can hear a switch or a relay click from inside the cab. Under the vehicle I can hear the front actuator motor make a noise like it's trying to engage the shaft. The shaft locks but H4 does not engage and there is no indicator light on the dash. I tried a rubber mallet to actuator motor to see if perhaps the motor had seized, but I had no luck.
Submitted: 1 year ago.
Category: Car
Customer: replied 1 year ago.
I reference the front actuator motor in my question but upon reading a forum I have learned this may be the 4WD actuator. I'm taking about the actuator motor located on the transfer case, not by the front axles.
Expert:  Classic Car Service replied 1 year ago.
Hello. Welcome to Just Answer. The system works like this: You engage 4HThe switch sends power to the 4WD ECUThe ECU sends power to the transfer case shift motor; which moves one clickThis click sends power to the front axle disconnect deviceThe disconnect device moves to engage the axleOnce that is done, a contact is made inside the device which sends a confirmation of engagement to the transfer case shift motor.The shift motor moves another click inside the transfer case, which allows power to exit the front of the transfer case. Try tapping on the back of the transfer case while moving the shifter from 2 to 4 and then back to 2 repeatedly.
Customer: replied 1 year ago.
I ran through a half dozen cycles from 2 to 4WD then back to 2 while tapping on the transfer case with no luck.
Expert:  Classic Car Service replied 1 year ago.
Sorry for the delay. I really apologize. Can we do some power checks? A 12 volt DC test light or DC voltmeter would be needed. Let's see if you have power in the solid green wire at the transfer case wire connector. Move from 2 WD to 4Wd and check for power. Then check for power on the solid Blue wire. Then check the front actuator on the axle for power in the solid Red wire. Then, with a means of checking continuity, see if the white with a black stripe has direct continuity to ground.
Customer: replied 1 year ago.
I used my Fluke to check the wires at the transfer case connector and the front actuator connector. At the transfer case, the solid green wire had 12V, the solid blue had 0V. At the f. actuator the solid red had 0V and the white with black stripe had a very low resistance reading (12 ohms or so) with one lead at the plug and the other on the transmission bell housing.
Expert:  Classic Car Service replied 1 year ago.
The Blue wire will have power (supposed to ) in different 4WD positions. The 4WD ecu controls the ground to move the motor fwd and backwards. ON your ground, you should have a continuity ( a direct short, if you will) on the white with a black stripe. Zero volts at the Ft actuator is troubling. You need to have voltage there to move the shift motor inside the actuator. Is the 20 amp 4wd fuse blown in the instrument panel fusebox?
Expert:  Classic Car Service replied 1 year ago.
12 ohms on the ground should be OK
Customer: replied 1 year ago.
I double checked voltage at the transfer case clip again and the blue wire has 0V to it. The 20A 4WD fuse and the 20A Gauge fuse are good. That was one of my first checks when I realized I lost H4.
Expert:  Classic Car Service replied 1 year ago.
See if you have a ground in the blue wire when you have power in the green wire at the transfer case wire connector
Customer: replied 1 year ago.
I'm not sure how to check for a grounded wire in an energized system? I checked the resistance of the blue wire with the truck turned off, with no voltage to the green wire and it had no resistance (0 ohms) between itself and the chassis.
Expert:  Classic Car Service replied 1 year ago.
The front disconnect works like this: In one shift position power is applied to the Red wire and the white/black gets the ground signal from the 4WD computer. In a different shift position, (like 4 to 2), the White/black wire gets power, and the Red gets the ground. Can you verify if this is happening?
Customer: replied 1 year ago.
So I'm checking the harness clip at the front actuator for a 12V in the red wire in one position and 0V in the white/black, then in another position I should have 12V in the white/black and 0V in the red. Is that correct?
Customer: replied 1 year ago.
Add on: And the wires with no voltage should have continuity to a chassis ground?
Expert:  Classic Car Service replied 1 year ago.
Correct.
Customer: replied 1 year ago.
In both H2 and H4 I had no voltage to either the white/black wire or the red wire.
Expert:  Classic Car Service replied 1 year ago.
Then you either have a problem with the selector, or, the 4WD computer has an internal issue (barring no damaged wires between the 4wd computer and the front disconnect device.
Customer: replied 1 year ago.
Is the only to way to determine the computer is malfunctioning to swap in a verified working unit? Also where is this computer located in the cab?
Expert:  Classic Car Service replied 1 year ago.
Yes. However, I would swap out the selector switch first. The 4WD computer is on the passenger side; under the dash; behind the glovebox
Customer: replied 1 year ago.
The selector switch is located on the transfer case by the 4WD actuator with a two pin connector correct?
Expert:  Classic Car Service replied 1 year ago.
Yes

Related Car Questions