How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask sprinkles08 Your Own Question
sprinkles08
sprinkles08, ASE Certified Technician
Category: Car
Satisfied Customers: 21824
Experience:  ASE Master and Advanced level certified. Factory trained with 15 years dealership experience
9825021
Type Your Car Question Here...
sprinkles08 is online now
A new question is answered every 9 seconds

i have a falcon au11 1999 model

This answer was rated:

hi m8 cod u help me out i have a falcon au11 1999 model has a miss when i accelerate replaced leads. plugs. coil pack.filters . cleaned throttle body . checked for vacum leaks and still has a miss if i realy give it a boot in sumtimes pops like its timing eng goes realy well except for this miss unpluged all plugs to check if dirts or sulphated gived them a hit of contact cleaner too but no joy help me please also have tentioned up inlet manifold

Hello,

I'm Josie and I'm a moderator for this topic.

We have been working with our professionals to try to help you with your question. Sometimes it may take a bit of time to find the right fit.

I was checking to see if you had already found your answer or if you still need assistance from one of our professionals.

Please let me know if you wish to continue waiting or if you would like for us to close your question?

Also remember that JustAnswer has a multitude of categories to help you with all your needs from Pet to Legal.

Thank you,

Josie~Moderator
Customer: replied 3 years ago.


yeh mate still waiting i am a mechanic by trade this is why i have gone too the experts coz i have run out of ideas

Hello

Thank you, XXXXX XXXXX continue to look for a professional to assist you. Please let me know if I can be of any further assistance while you wait.

Best,
Josie~Moderator
Thank you for your patience, your business is very important to us, we are waiting on the Professional with the right expertise to come online. Feel free to let us know if you would like us to continue searching for a Professional or if you would like us to close your question. Thank you for your understanding!
Customer: replied 3 years ago.


stiil waiting


thanks

Thank you for your continued patience. We will continue the search for a professional for you.

Hello and welcome to JustAnswer!

 

If you're backfiring under a higher load then the first thing I would do is make sure fuel pressure isn't dropping off. Fuel pressure may be ok at idle or lower loads or at least high enough to not cause any problems, but when fuel demand is greater under a heavy load then it may not be keeping up. A lean condition will cause rough running and backfiring. The first thing I would do at this point isconnect a fuel pressure gauge and check to see if the pressure drops off under a load when the backfiring and missing starts.

sprinkles08, ASE Certified Technician
Category: Car
Satisfied Customers: 21824
Experience: ASE Master and Advanced level certified. Factory trained with 15 years dealership experience
sprinkles08 and 6 other Car Specialists are ready to help you
Customer: replied 3 years ago.


no sorry no go fuel pressure is good and still same problem


only misses from low idle when i give it a boot full has no dramas


after the initial take off etc can floor it up hills etc no problem jst a anoying miss every time i start at lights etc

What was fuel pressure under a load?