How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Dan Your Own Question
Dan
Dan, Technician
Category: Car
Satisfied Customers: 23591
Experience:  Independent Shop Experience, 2 Year Automotive Diploma, & Access to Information Database
17871496
Type Your Car Question Here...
Dan is online now
A new question is answered every 9 seconds

ploymoth voyager: 1995 plymoth voyager colling fan not working

This answer was rated:

1995 plymoth voyager colling fan not working wher is the relay lokaded
Welcome to JustAnswer, my name is XXXXX XXXXX I'm here to help get your problem solved. What is your vin number? Thanks.
Customer: replied 3 years ago.

2p4gh25k3sr275704

At fan ground black wire and run power to dark green wire, let me know if that allows fan to run. Thanks.
Customer: replied 3 years ago.

fan run


 

As engine warms up check to see if it is getting either power or ground on either of those wires from vehicle, if not let me know which is missing. Thanks.

Customer: replied 3 years ago.
black got ground no power in gren

Replace the low speed relay and let me know if that helps, here is a picture. Thanks.

-

http://db.tt/VfC6ojuE

Dan and 3 other Car Specialists are ready to help you
Customer: replied 3 years ago.

ther is 3 relay i dont hawe them if i change them and stil no power

Correct, there are 3 relays. You only need to replace the low speed relay, let me know if it helps. Thanks.

Customer: replied 3 years ago.

i change with good one and still same

At the low speed relay one pin should have power at all times, then when temp gets higher one pin should have ground and one should have power. So basically 2 should have power and 1 should have ground.. Le me know, thanks.
Customer: replied 3 years ago.

yes i got 1 ground and 2 power

Remove relay, jump pin 87 to pin 30 and check to see if dark green wire at fan has power. Thanks.
Customer: replied 3 years ago.

i did fan was working

Unplug the PCM and ground pin 31 to see if fan turns on, here is a diagram to help. Let me know, thanks.

-

http://db.tt/o8vuZwUw

-

http://db.tt/WK9QSuM9

Customer: replied 3 years ago.

yes its working

Does the temperature gauge work correctly?
Customer: replied 3 years ago.

i think no

You think so or no? Thanks
Customer: replied 3 years ago.

i dont now the gage show temp in the midle and the antifrize is boiling


 

Does it ever overheat while going down the highway? Thanks
Customer: replied 3 years ago.

yes overheat

It overheats while going down the highway, only at low speeds, or both? Thanks
Customer: replied 3 years ago.

both

If problem was only the cooling fan it would not overheat while going down the highway, it sounds like you have other problems. Unplug the coolant temp sensor, start vehicle, and let me know if fan turns on.
Customer: replied 3 years ago.

yes its go on

Ok, the cooling fans not working is not the problem so we will move onto other areas. How long does it take for vehicle to overheat? Does the heater blow warm air like it should? Thanks
Customer: replied 3 years ago.

25 min and is overheat, can be the head gasket

Yes it could be the head gasket, have any other parts been replaced yet? Thanks
Customer: replied 3 years ago.
no nothing been replaced yet

I would start by doing a combustion test and pressure test to see if head gasket is the problem. You can barrow pressure tester from your local parts store for free and buy a combustion tester off ebay, here is a link. Let me know if you have questions, thanks.

-

http://www.ebay.com/itm/Combustion-Leak-Tester-UVU560000-/290922625785?pt=Motors_Automotive_Tools&hash=item43bc56faf9&vxp=mtr