How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Pete Your Own Question
Pete, Technician
Category: Car
Satisfied Customers: 24134
Experience:  17 years automotive training and experience.
Type Your Car Question Here...
Pete is online now
A new question is answered every 9 seconds

ls v8: Hi I have a 04 lincoln ls v8 and car ran fine I was

This answer was rated:

Hi I have a 04 lincoln ls v8 and car ran fine I was working on getting the ac ompressor to go on but it didn't so I tried to jump the low pressure switch and I put 12 volts and I heard a pop.ilke something sorted and few second later the fan goes on .and I go to turn the car on and it saids etc engine safe mode error and vear selector error .car won't start and it burned a 10 amp fuse so I replaced it and tried to trun it on and it just turns but doesn't turn on...and then I checked all fuses
My name is XXXXX XXXXX I am a professional here at Just Answer. I noticed that your question was not getting a response and thought I would see if you still need help with this.

Can you tell me what wire you jumped 12 volts to at the low pressure switch (color of the wire possibly)?

Let me know so we can continue,thanks Pete.
Customer: replied 3 years ago.

Don't remember which wire .I jumped around to see which one made a impact there's only three wires. I moved them around. Prob touch all three ..I also changed the crank sensor because yesturday I didn't have power going to coils but today after I checked all fuses again and found ..out that I have 5volts going to coils plug .so I put new crank sensor and nothing thing is that the fuel cut off button is still not reseting .doesn't go down and stay...and the other thing is the security light is going crazy .its blinking 6 time slow then it pauses few second then it starts flashing 3to 4 times asecond I think the security system needs to be reset.....

O.k.,unfortunately I think what has occurred here is the PCM (engine and transmission computer) is damaged as a result of jumping these wires or running 12 volts to the wires.All 3 of these wires lead back to the PCM and if 12 volts or voltage was applied to the incorrect wire there is no fuse in these circuits and you would have applied 12 volts to a circuit in the PCM and damaged it.This will cause all of these electrical problems you have described here.I have seen this happen before and the PCM had to be replaced to correct the issue.

Thanks Pete
Customer: replied 3 years ago.

Ok so what is causing the red fuel cut off not to reset .and why is the security light acting up all crazy .also fan goes on and don't cut unless uturn the key back to off.position ....

This can all possible be caused by the PCM itself at fault.With an internal electrical fault like this that has occurred this can cause all of these here.
Pete and 8 other Car Specialists are ready to help you
Customer: replied 3 years ago.

Where is the pcm and how can I take it out .location of pcm..also can I buy a used one and get it programmed


I am following up with you to see if you still needed help with your question you had asked.If my help didn't satisfy your question please let me know so we can continue.

Thanks Pete
Customer: replied 3 years ago.

I still need ur help on the last question I asked u

I apologize for the delay.

The PCM should be located behind the dash on the passenger side behind the glove box area.The cabin air filter plenum needs removed as well as the glove box to access it.Once accessed the electrical connectors are removed and the nuts removed that retain the PCM to the vehicle then the PCM can be removed.

Unfortunately my info doesn't list if this can be replaced with a used one and reprogrammed for your vehicle.In some cases you can plug a used one in as long as it is the same part number out of the same year and model vehicle with the same engine and transmission and then have the security system programmed to it.In others it may need replaced with a new one and programmed by a dealer to operate properly.You can contact a dealers parts department and they should be able to tell you if a used one can be used.

Thanks Pete