How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Pete Your Own Question
Pete, Technician
Category: Car
Satisfied Customers: 24133
Experience:  17 years automotive training and experience.
Type Your Car Question Here...
Pete is online now
A new question is answered every 9 seconds

Lexus SC400: SC400 1991 - Misfires underload - when the car

This answer was rated:

SC400 1991 - Misfires underload - when the car heats up - sounds like half of the V8 isn't working. Fault originally happened when I hit a speed bump to fast it started missing. The car is driable but just.

Hi Paul,


My name is XXXXX XXXXX I am a professional here at Just Answer. I noticed that your question was not getting a response and thought I would see if you still need help with this.

From what you have described I don't think this is a vacuum leak here causing this issue,if this is the 4.0 liter V8 engine it has two separate coils which ignite two separate distributors.If one of these coils is failing intermittently then it will cause loss of spark on 4 of the cylinders on the engine causing this here.

If possible test spark on each plug wire and see if one whole side of the engine is missing spark.If it is then I would check and make sure that sides distributor cap and rotor are o.k. with no corrosion.If any corrosion is found then they should be replaced.

If all cylinders have spark when this fault occurs let me know and we can continue.

Thanks Pete

Pete and 3 other Car Specialists are ready to help you
Customer: replied 3 years ago.

So you think it's one of the two distributors I shall replace them and let you know hte outcome.

Have you checked/tested for spark at all on all cylinders to see if spark is present?

I am following up with you to see if you still needed help with your question you had asked.If my help didn't satisfy your question please let me know so we can continue.

Thanks Pete
Customer: replied 3 years ago.

Pete, I have ordered the part and am waiting for there arrival so I can veruify you advice.


Did you test to see if spark was present on any or all cylinders at all to verify spark is the issue here?
Customer: replied 3 years ago.


No I didn't test the spark as when they reseated everything they have stopped the issue and it only misfires once in a while, when I've got the parts from Japan and tested it I shall respond to you again.

O.k.,let me know how it turns out or if you need anything else.

Thanks Pete
Customer: replied 3 years ago.


Looks lke you have solved the major issue, now it is missing at Idle? I have changed all the plugs, leeds and distributors - thanks for that hint, but now it is still missing at idle.

Were the spark plugs gapped correctly?
Customer: replied 3 years ago.

I don't know, it was done by the Mechanic, so I assume they are correct.

THe fault is a nuesance right now, particularily in stop start traffic, I'll have to return the car to the mechanic again and ask them your question.


What is the correct gap?

The gap I show is 0.043 inches or 1.1 mm
Customer: replied 3 years ago.

Thanks for that Pete I'll check/set them on the weekend.

Sounds good.