How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Chris (aka-Moose) Your Own Question
Chris (aka-Moose)
Chris (aka-Moose), Technician
Category: Car
Satisfied Customers: 45043
Experience:  16 years of experience
2499435
Type Your Car Question Here...
Chris (aka-Moose) is online now
A new question is answered every 9 seconds

Kia Sedona LX: I have a Kia Sedona LX 3.8liter engine V-6.

This answer was rated:

I have a Kia Sedona LX 3.8liter engine V-6. My problem started when low beam lights on the driver-side started blowing out. Then about a month later the warning lights would come on and both low beam lights would blow out and if I’m driving van would be slow on acceleration, but will pick-up. Finally I would have to pull to the side cut off engine and start it up again and everything would operate for a while then problem would start again. I drove the van about 3 miles and cut off engine about 30 minutes later got back into the van to start it but it would not say anything. Dash lights would come on but nothing happens when it comes to starter turning over nothing happens. I did a computer diagnostic test and got these results test codes: P0133-02circuit slow response(Bank1,Sensor1) P134-02 Circuit no activity detected(Bank1,Sensor1), P0153- 02circuit slow response(Bank2,Sensor1) P2A00- 02 Circuit Range/Performance(Bank1,Sensor1) P2A03- 02 Sensor Circuit Range/Performance(Bank2,Sensor1) P2106- throttle actuator control system forced limited power P1295-Manufacturer Control Fuel and Air Meteoring P161- Manufacturing Control Auxiliary Input and Auxiliary Output.I put a new starter on since break down. need help on what's going on. My e-mail Address [email protected]

Hello, I'm Chris. Thanks for visiting Just Answer.

 

Sorry for the long delay. Many experts have reviewed your question once or more times so far, but no one at this time has felt comfortable trying to help. I am just touching base with you to at least offer something rather than you waiting more and getting no response from us thinking we are not real or a scam. Neither of which are true. We are real and we help thousands a day, but sometimes we get stumped on about 5% a day.



~The question may be just to difficult to address online.

~You may of not provided enough detail for us to get a starting point.

~The question may be to complex and take to long for the value you have selected.

~We maybe know the answer to some of the question but not all of it.

~The concern may not be able to be addressed online, and can only be addressed at the dealer.



This concern and or vehicle model is not my exact field of expertise. However I will try to help to the best of my ability. I will give you an honest effort addressing what I can about your concern. As long as you understand this up front and want me to try and assist you, just let me know.

If you would rather hold out for a more qualified tech to help you. That's no problem at all. Just reply and let me know. I will opt out which puts your post and everything written on it back on the top of the list where as all experts can once again view your question. If you would like to change or add anything in or about your post reply and do so now.

.

.

.

Customer: replied 4 years ago.


I will hold for another expert.

At your request Joseph, I will opt out and get you back on the list. if you get tired of waiting for another expert, just drop me a reply and let me know and I will opt back in and help you.

 

Hi,

I’m a moderator for this topic. It seems the professional has left this conversation. This happens occasionally, and it's usually because the professional thinks that someone else might be a better match for your question. I've been working hard to find a new professional to assist you right away, but sometimes finding the right professional can take a little longer than expected.

I wonder whether you're OK with continuing to wait for an answer. If you are, please let me know and I will continue my search. If not, feel free to let me know and I will cancel this question for you.

Thank you!
Customer: replied 4 years ago.


. Hi,Chris let me hear your findings on my van problem.

Customer: replied 4 years ago.
Relist: Other.
I have a Kia Sedona LX 3.8liter engine V-6. My problem started when low beam lights on the driver-side started blowing out. Then about a month later the warning lights would come on and both low beam lights would blow out and if I'm driving van would be slow on acceleration, but will pick-up. Finally I would have to pull to the side cut off engine and start it up again and everything would operate for a while then problem would start again.Istarted the van one evenig and it sounded like there were no oil getting to motor and someone had their foot on the pedalholding it down(motor repped up high)I drove the van the next day about 3 miles and cut off engine about 30 minutes later got back into the van to start it but it would not say anything. Dash lights would come on but nothing happens when it comes to starter turning over nothing happens. I did a computer diagnostic test and got these results test codes: P0133- 02 circuit slow response(bank1,sensor1), P0134-02 Circuit no activity detected (Bank1,Sensor1), P0153- 02 Circuit slow response (bank2,sensor1) P2A00-02 sensor circuit range/performance(bank1,sensor1) P2A03-02 sensor circuit range/performance(bank2,sensor1). P2106- throttle actuator control system. Forced limited power, P1295-manufacturer control fuel and air metering, P161B- manufacturer control auxiliary input and auxi8liary output. These are the test codes I pulled up.I changed the starter and 1 of upstream sensors but no change.

Thanks for getting back with me.

 

Have you checked all fuses to verify none are blown?

Will the engine at least crank, or does nothing at all occur when the key is in the start position?

 

Customer: replied 4 years ago.

checked the fuses and the in-dash fuse for starter were loose. I drove the van for about 45 minutes and it ran good. About 2 hours later I started the engine and it sounds like it's got a hole in the muffler the sound is coming from the engine area. The check engine light came on with other warning lights such as (brake,ABS,battery).When I drive the van it accelerate but feels restricted and is burning more gas.It also blew out the new low beam light when the warning lights came on.Everything else is working fine.


 


 


 


 


 


 


 


 


 


 


 


 


 


 


 


 


 


 


 


 


 


0


 


 


 


 


 

Under the hood, check for any vacuum leaks that can make an exhaust noise as well as effect power and fuel economy. Also check for a any black soot o n the exhaust system which would indicate a leak. If any is found prior to the converters, then you may have a clogged converter.

 

I am not good on electrical concerns on this model, so you may need to take it to shop for that.

 

Chris (aka-Moose), Technician
Category: Car
Satisfied Customers: 45043
Experience: 16 years of experience
Chris (aka-Moose) and 7 other Car Specialists are ready to help you